[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#466539: gnome-peercast: CVE-2007-6454 heap-based buffer overflow possibly leading to code execution



On Tuesday 19 February 2008 19:39, Romain Beauxis wrote:
> Le Tuesday 19 February 2008 14:08:46 Thijs Kinkhorst, vous avez écrit :
> > > As a side note, I've already done a lot of things to try to fix this,
> > > but upstream seems not to care at all, and didn't maintain this package
> > > for 1 year (last upload was my NMU)...
> >
> > So am I right to conclude that we'd better remove this package rather
> > than to try and fix it?
>
> Well, popcon is not zero, but unless maintainer is willing to support it
> (he is upstream too), then yes, that's my point too.

No further comment by maintainer, I'm filing a removal bug then.


Thijs

Attachment: pgpw0YJLFvknc.pgp
Description: PGP signature


Reply to: