[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ksokrat_3.2.1-1ubuntu1_i386.deb broken dependency

Hi Steve,

On Fri, Jun 09, 2006 at 04:36:58PM -0700, Steve White wrote:
> Hi,
> Just tried to install ksokrat (universe/text) on Ubuntu Dapper.
> 	pool/universe/k/ksokrat/ksokrat_3.2.1-1ubuntu1_i386.deb
> Adept says it's broken.
> It appears to need 'ksokrat-data', which is nowhere to be found.

unfortunately this is not the correct list for reporting ubuntu bugs (ksokrat is
not in debian, also).

You might want to have a look at http://bugs.ubuntu.com

Filippo Giunchedi - http://esaurito.net
PGP key: 0x6B79D401
random quote follows:

Caelum, non animo mutant, qui trans mare currunt
Who crosses the sea changes the sky, not the soul.
-- Oratius

Attachment: signature.asc
Description: Digital signature

Reply to: