[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#307488: please upgrade to newer libtool (libtool1.4 being removed)

On Tue, 03 May 2005, Thomas Bushnell BSG wrote:
> Henrique de Moraes Holschuh <hmh@debian.org> writes:
> > On Tue, 03 May 2005, Thomas Bushnell BSG wrote:
> >> > libtool1.4 is no longer maintained and will be removed from the
> >> > archive after sarge is released.  Please upgrade your package to use a
> >> 
> >> What about the fact that there are packages which still need it?  You
> >
> > They are broken right now, and will have to be fixed, since libtool
> > 1.4-generated breakage will not be tolerated in etch.
> Why not fix libtool 1.4 not to generate the breakage?

The fix *is* to update to a new libtool :)  It is like trying to fix
mozilla in stable so that it is 100% safe...

> Still, as long as the people pushing the change are willing to chip in
> with their shoulder to the wheel in "fixing" unbroken packages that
> currently use libtool 1.4, I don't care.  Steve Langasek did his part

Evidently that is what we will be trying to do...

  "One disk to rule them all, One disk to find them. One disk to bring
  them all and in the darkness grind them. In the Land of Redmond
  where the shadows lie." -- The Silicon Valley Tarot
  Henrique Holschuh

Reply to: