[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Packages which build-depend on libtool1.4

* Andrew Pollock <apollock@debian.org> [2005-03-18 16:57]:
> > I was planning on filing bugs against the above packages, but I was just
> > wondering what severity to make it? Important, or wishlist for now and
> > upgrade it to important later?
> Bah, I should have looked (harder) before I opened my mouth. Martin's filed
> Important bugs on all but cinepaint. I'll file one against cinepaint.

IMHO they are important since libtool1.4 *will* be removed and then
the bugs are serious.  The only reason we're keeping libtool1.4 for now is
because those packages still use it.
Martin Michlmayr

Reply to: