[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#717438: pdnsd RUINED

Package: pdnsd
Severity: grave
X-Debbugs-Cc: resolvconf@packages.debian.org
Version: 1.2.9a-par-1

Pdnsd is now ignored by anything on the system trying to get an IP address.

downgrading pdnsd from 1.2.9a-par-1 to 1.2.8-par-3 fixes it.

(What supported package should one now instead consider migrating to?)

Versions of packages pdnsd depends on:
ii  adduser                3.113+nmu3
ii  debconf [debconf-2.0]  1.5.50
ii  libc6                  2.17-90

Versions of packages pdnsd recommends:
ii  resolvconf  1.73
-- debconf information:
* pdnsd/conf: Use resolvconf

Reply to: