[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#695909: marked as done (units: Please use /usr/bin/pager as default pager)

Your message dated Sat, 06 Jul 2013 23:19:18 +0000
with message-id <E1Uvbl8-000442-3D@franck.debian.org>
and subject line Bug#695909: fixed in units 2.01-1
has caused the Debian Bug report #695909,
regarding units: Please use /usr/bin/pager as default pager
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

695909: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=695909
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: units
Version: 1.88-1
Severity: normal

Dear Maintainer,

Currently units uses 'more' as the default pager if the PAGER
environment variable is not set. Please change this to /usr/bin/pager,
as Policy 11.4 recommends. This was patched in 1.87-2 (#548597) but
seems to have gotten lost. 

-- System Information:
Debian Release: 7.0
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.2.0-4-amd64 (SMP w/4 CPU cores)
Locale: LANG=nl_BE.UTF-8, LC_CTYPE=nl_BE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages units depends on:
ii  dpkg          1.16.9
ii  install-info  4.13a.dfsg.1-10
ii  libc6         2.13-37
ii  libncurses5   5.9-10
ii  libreadline6  6.2-9
ii  libtinfo5     5.9-10

units recommends no packages.

units suggests no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Source: units
Source-Version: 2.01-1

We believe that the bug you reported is fixed in the latest version of
units, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 695909@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Stephen Kitt <skitt@debian.org> (supplier of updated units package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@ftp-master.debian.org)

Hash: SHA256

Format: 1.8
Date: Sun, 07 Jul 2013 00:38:26 +0200
Source: units
Binary: units
Architecture: source i386
Version: 2.01-1
Distribution: unstable
Urgency: low
Maintainer: Stephen Kitt <skitt@debian.org>
Changed-By: Stephen Kitt <skitt@debian.org>
 units      - converts between different systems of units
Closes: 520428 591526 604615 606403 627092 661903 695909 702543 704506 705770
 units (2.01-1) unstable; urgency=low
   * Adopt package (closes: #705770).
   * New upstream version (closes: #702543, LP: #1019786):
     - includes updated CODATA values (closes: #591526);
     - defines imperial pint as 20 imperial fluid ounces (closes: #627092);
     - updates manpage fixing all reported issues (closes: #606403,
       LP: #1009549);
     - adds Taiwanese units (closes: #604615);
     - explains how to view available units (closes: #661903, #704506);
     - adds the twip unit (closes: #520428).
   * Use simplified dh 9 rules (LP: #496810).
   * Specify source format "3.0 (quilt)" and remove units.man on clean (it
     is modified during the build).
   * Add watch file provided by Bart Martens (thanks!).
   * Drop obsolete build-dependency on texi2html.
   * Use dh_autoreconf to update the configure script automatically.
   * wrap-and-sort the control files.
   * Drop obsolete libreadline{5,6}-dev alternative build-dependencies.
   * Add collab-maint VCS information.
   * Standards-Version 3.9.4, no further change required.
   * Drop obsolete build-dependency on dpkg or install-info.
   * Add pager.patch to use /usr/bin/pager instead of more when PAGER is
     not defined (closes: #695909).
   * Update debian/copyright and switch to machine-readable format.
 7c6aa5fa4b240a610c328bf07a0d70a9df3cce08 1844 units_2.01-1.dsc
 80e7f1a2e70769bfac93702924871843b85f12d4 709368 units_2.01.orig.tar.gz
 91945c0a9ec8e96f377ad6554eaa43019e32334d 6423 units_2.01-1.debian.tar.gz
 48c70654497ef1f1791bf2fd582985688a30c2e0 187602 units_2.01-1_i386.deb
 4c89332c322bbc71935b96f5d6fbed3b412f0e6bbae6b59a79a0915bed473176 1844 units_2.01-1.dsc
 138b12c70bffa0e484fdfe579927412b1ac573e8351c17d8938592f9ba9a88f2 709368 units_2.01.orig.tar.gz
 752cadcc639f0e2614606281819d3e6afdb3efe20462f2d3b5c1ae69f4a7934f 6423 units_2.01-1.debian.tar.gz
 1f62c770ad4764af9732d28e2248cac0be68f5a77ec26a21e3b3ea01061964fa 187602 units_2.01-1_i386.deb
 8d6c9f3a250135eead7311e424a45171 1844 utils optional units_2.01-1.dsc
 81bf85937c56fbbd04b16f2f3f9d8526 709368 utils optional units_2.01.orig.tar.gz
 47b21d2eb51fe081b9f13538728dbeae 6423 utils optional units_2.01-1.debian.tar.gz
 1639d390f044929f8aa08bcae406e36a 187602 utils optional units_2.01-1_i386.deb

Version: GnuPG v1.4.12 (GNU/Linux)


--- End Message ---

Reply to: