[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#714133: marked as done (python-qpid: CVE-2013-1909)

Your message dated Mon, 01 Jul 2013 19:03:41 +0000
with message-id <E1UtjO1-0002sS-Cq@franck.debian.org>
and subject line Bug#714133: fixed in qpid-python 0.22-1
has caused the Debian Bug report #714133,
regarding python-qpid: CVE-2013-1909
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

714133: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=714133
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: python-qpid
Severity: grave
Tags: security

Please see https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2013-1909
for details.


--- End Message ---
--- Begin Message ---
Source: qpid-python
Source-Version: 0.22-1

We believe that the bug you reported is fixed in the latest version of
qpid-python, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 714133@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Barry deFreese <bdefreese@debian.org> (supplier of updated qpid-python package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@ftp-master.debian.org)

Hash: SHA1

Format: 1.8
Date: Mon, 01 Jul 2013 10:14:06 -0400
Source: qpid-python
Binary: python-qpid
Architecture: source all
Version: 0.22-1
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group <packages@qa.debian.org>
Changed-By: Barry deFreese <bdefreese@debian.org>
 python-qpid - Python bindings for qpid/mlib
Closes: 706292 714133
 qpid-python (0.22-1) unstable; urgency=low
   * QA upload.
   * New upstream release. (Closes: #714133).
     + Includes fix for CVE-2013-1909.
   * Can now import qpid. (Closes: #706292).
   * License has been resolved upstream so include AMPQ specs.
   * Fix capitalization in package description.
   * Bump debhelper build-dep and compat to 9.
   * Bump Standards Version to 3.9.4.
 e77c44f9d91d52fd7aabbc9382ca49a8ee5c8a84 1119 qpid-python_0.22-1.dsc
 ba237a93f8f92bd846747846a2948abf3ca87791 211711 qpid-python_0.22.orig.tar.gz
 ad23b9cb7d32d0981da365480dc5c0c22e5643f2 2820 qpid-python_0.22-1.debian.tar.gz
 3cafa208132ea528691d3b8f8666acbc00b6bcf1 165494 python-qpid_0.22-1_all.deb
 37e90eb4332c50cefde38a0d1c1b945b3349a99c54d6a35e44a1d55894ebc137 1119 qpid-python_0.22-1.dsc
 6bb9cd50497ab6f7d1ebc16119dbe2bd0d24109bfa0a5a5ae064165d5430ed6e 211711 qpid-python_0.22.orig.tar.gz
 a21a3645e1c5db09b19b77c4baf68bb53270d8ab7d99581d87c51ef815f87cf7 2820 qpid-python_0.22-1.debian.tar.gz
 0b122a7a2e55caa2abe47ec19c39bee83d2423c1d9f67bfe7e6a9aae701986f4 165494 python-qpid_0.22-1_all.deb
 51120491298c728710fded6c595bc2b4 1119 python extra qpid-python_0.22-1.dsc
 e7d088a4cf55fe3dc246bd613bcf4460 211711 python extra qpid-python_0.22.orig.tar.gz
 a71b740d4c7cd26f7e8e4c7ac5685cc8 2820 python extra qpid-python_0.22-1.debian.tar.gz
 d5bba66b89d5750c9d126801d58be7e8 165494 python extra python-qpid_0.22-1_all.deb

Version: GnuPG v1.4.12 (GNU/Linux)


--- End Message ---

Reply to: