[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#450387: marked as done (libapache2-mod-auth-shadow: debian/watch fails to report upstream's version)



Your message dated Thu, 06 Jun 2013 06:45:42 +0000
with message-id <E1UkTx8-0002rJ-6m@franck.debian.org>
and subject line Bug#710770: Removed package(s) from unstable
has caused the Debian Bug report #450387,
regarding libapache2-mod-auth-shadow: debian/watch fails to report upstream's version
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
450387: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=450387
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Source: libapache2-mod-auth-shadow
Version: 2.1-2
Severity: minor
Usertags: dehs-no-upstream

Hello maintainer,

The debian/watch file of your package on the unstable distribution fails to report upstream's version.
Uscan's message follows:

----
uscan warning: In watchfile /tmp/libapache2-mod-auth-shadow_watchtlwCGD, reading webpage
  http://qa.debian.org/watch/sf.php/libapache2-mod-auth-shadow/ failed: 404 Not Found
----

Please note that this message is auto-generated by extracting the information
 from the Debian External Health Status (a.k.a. DEHS) no_upstream page[1].
At the moment of running the package version found is the one indicated in the report.
If you have already fixed this issue please ignore and close this report.

If you belive this message can be improved in any way don't hesitate to contact me
 by replying to NNNNN-submitter@bugs.debian.org (where NNNNN is the number of this bug report).

If you wish not to be notified in the future contact me so I add you to the ignore list.

[1] http://dehs.alioth.debian.org/no_upstream.html

Kind regards, Raphael Geissert.



--- End Message ---
--- Begin Message ---
Version: 1.1.1-9+rm

Dear submitter,

as the package libapache2-mod-auth-pam has just been removed from the Debian archive
unstable we hereby close the associated bug reports.  We are sorry
that we couldn't deal with your issue properly.

For details on the removal, please see http://bugs.debian.org/710770

The version of this package that was in Debian prior to this removal
can still be found using http://snapshot.debian.org/.

This message was generated automatically; if you believe that there is
a problem with it please contact the archive administrators by mailing
ftpmaster@ftp-master.debian.org.

Debian distribution maintenance software
pp.
Ansgar Burchardt (the ftpmaster behind the curtain)

--- End Message ---

Reply to: