[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#575009: marked as done (apache2: mod_auth_sys_group does not play nice with Require valid-user)

Your message dated Thu, 06 Jun 2013 06:45:42 +0000
with message-id <E1UkTx8-0002rJ-6m@franck.debian.org>
and subject line Bug#710770: Removed package(s) from unstable
has caused the Debian Bug report #575009,
regarding apache2: mod_auth_sys_group does not play nice with Require valid-user
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

575009: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=575009
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: apache2.2-common
Version: 2.2.9-10+lenny6
Severity: normal

when seting up authentication using Require valid-user an errormessage of the form GROUP: * not in required group(s). where * is the name that is attempting to authenticate if mod_auth_sys_group is loaded but not configured for this url. see http://mail-archives.apache.org/mod_mbox/httpd-users/200610.mbox/%3C45485189.2000805@ianbrandt.com%3E

-- Package-specific info:
List of enabled modules from 'apache2 -M':
  actions alias auth_basic auth_kerb authn_file authz_default
  authz_groupfile authz_host authz_user autoindex cgi dir env include
  info mime negotiation php5 proxy_http proxy rewrite setenvif ssl

-- System Information:
Debian Release: 5.0.4
  APT prefers oldstable
  APT policy: (500, 'oldstable'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-1-686 (SMP w/1 CPU core)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages apache2 depends on:
ii  apache2-mpm-prefork      2.2.9-10+lenny6 Apache HTTP Server - traditional n

apache2 recommends no packages.

apache2 suggests no packages.

Versions of packages apache2.2-common depends on:
ii  apache2-utils       2.2.9-10+lenny6      utility programs for webservers
ii  libapr1             1.2.12-5+lenny1      The Apache Portable Runtime Librar
ii  libaprutil1         1.2.12+dfsg-8+lenny4 The Apache Portable Runtime Utilit
ii  libc6               2.7-18lenny2         GNU C Library: Shared libraries
ii  libmagic1           4.26-1               File type determination library us
ii  libssl0.9.8         0.9.8g-15+lenny6     SSL shared libraries
ii  lsb-base            3.2-20               Linux Standard Base 3.2 init scrip
ii  mime-support        3.44-1               MIME files 'mime.types' & 'mailcap
ii  net-tools           1.60-22              The NET-3 networking toolkit
ii  perl                5.10.0-19lenny2      Larry Wall's Practical Extraction 
ii  procps              1:3.2.7-11           /proc file system utilities
ii  zlib1g              1:    compression library - runtime

-- no debconf information

--- End Message ---
--- Begin Message ---
Version: 1.1.1-9+rm

Dear submitter,

as the package libapache2-mod-auth-pam has just been removed from the Debian archive
unstable we hereby close the associated bug reports.  We are sorry
that we couldn't deal with your issue properly.

For details on the removal, please see http://bugs.debian.org/710770

The version of this package that was in Debian prior to this removal
can still be found using http://snapshot.debian.org/.

This message was generated automatically; if you believe that there is
a problem with it please contact the archive administrators by mailing

Debian distribution maintenance software
Ansgar Burchardt (the ftpmaster behind the curtain)

--- End Message ---

Reply to: