[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#669763: Apache2 2.4 has been uploaded to Unstable

Dear fellow maintainers,

we have just uploaded Apache2 2.4 to Unstable along with some important
module reverse dependencies. That means, starting with today your
package will behave slightly broken if you are going to install
configuration snippets enabling your module in the Apache web server.
Having that said, some of your packages might be RC broken, depending on
what exactly you do.

Even if you do not do so, please check at very least whether your
configuration fits with Apache2 2.4.

Please read our instructions carefully if you are going to upgrade your
package. We gave you detailed instructions what to do. In particular
watch your dependencies, and do not use a2ensite/a2dissite directly.
Comprehensive guidelines how to upgrade your package were given when we
filed this bug.

Contrary to the situation from last year when we filed this bug, by now
the most important third party modules (wsgi, php, etc.) should be
available to you to test.

with kind regards,
Arno Töll
IRC: daemonkeeper on Freenode/OFTC
GnuPG Key-ID: 0x9D80F36D

Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: