[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#707853: freespeak: depends on python-gtkspell which is going away

Package: freespeak
Severity: serious
User: pkg-gnome-maintainers@lists.alioth.debian.org
Usertags: oldlibs python-gtkspell


Your package depends on python-gtkspell which is about to be removed from the archive. Please remove the gtkspell support and the dependency from your package for now. For a longer term solution, your package should be ported to the GObject Introspection bindings and use gir1.2-gtkspell3-3.0. See [1] for more details on porting to PyGI.


[1] https://live.gnome.org/PyGObject/IntrospectionPorting

Reply to: