[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#705381: phoronix-test-suite: Incorrectly states that 3D acceleration support is not available and refuse to run on Hybrud graphics (Muxed dual gpu intel ATI)

Package: phoronix-test-suite
Version: 4.4.0-1
Severity: important
Tags: upstream

Dear Maintainer,

What led up to the situation?
Try to run benchmark after switching to discrete gpu on hybrid graphics system

 What exactly did you do (or not do) that was effective (or
Try to lanch any benchmark
   * What was the outcome of this action?
  return :"  Installed: pts/xonotic-1.2.0
        3D acceleration support not available, cannot run pts/xonotic-1.2.0"

 What outcome did you expect instead? To run the test since obviously 3d
acceleration is installed :
server glx version string: 1.4
client glx version string: 1.4
GLX version: 1.4
OpenGL version string: 2.1 Mesa 8.0.5
OpenGL shading language version string: 1.20
direct rendering: Yes

-- System Information:
Debian Release: 7.0
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'unstable'), (500, 'testing'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 3.9.0-rc6+ (SMP w/2 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages phoronix-test-suite depends on:
ii  php5-cli  5.4.4-15
ii  php5-gd   5.4.4-15

phoronix-test-suite recommends no packages.

phoronix-test-suite suggests no packages.

-- no debconf information

Reply to: