[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#703054: pygmy: switch from python-libmpdclient to python-mpd

Package: pygmy
Version: 0.48-4
Severity: wishlist

Dear pygmy maintainer,

The pygmy package is using the python-libmpdclient (mpdclient2) module.
This library has been abandoned upstream[1] in favour of python-mpd.
Would it be possible to switch this tool over to the other library?


[1] http://incise.org/py-libmpdclient2.html

Reply to: