[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#700896: marked as done (cinnamon doesn't show up in wdm's window/session manager list)

Your message dated Sun, 03 Mar 2013 23:17:34 +0000
with message-id <E1UCI9u-0001GA-Rz@franck.debian.org>
and subject line Bug#700896: fixed in cinnamon 1.7.1-1
has caused the Debian Bug report #700896,
regarding cinnamon doesn't show up in wdm's window/session manager list
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

700896: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=700896
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: cinnamon,wdm
Version: cinnamon/1.6.7-2
Version: wdm/1.28-13

Dear Cinnamon Maintainers, dear QA Team,

I'm using wdm as display manager. While XFCE, LXDE and GNOME show up
in wdm's list of available window and session managers, Cinnamon

This means that I cannot choose to run Cinnamon when using wdm as
display manager. I'd have expected that Cinnamon shows up in wdm's
list as all other installed window and session managers seem to do.

It doesn't make a difference if I use wdm from Wheezy/Sid (1.28-13) or
from Experimental (1.28-14~exp1).

I'm reporting this issue against cinnamon and wdm since I don't know
which of these packages are the source for this issue. And because
fixing this issue in one of the two packages should already suffice.

-- System Information:
Debian Release: 7.0
  APT prefers unstable
  APT policy: (990, 'unstable'), (900, 'testing'), (600, 'stable'), (200, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 3.7-trunk-686-pae (SMP w/2 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages cinnamon depends on:
ii  cinnamon-common                              1.6.7-2
ii  dconf-gsettings-backend [gsettings-backend]  0.12.1-3
ii  gconf2                                       3.2.5-1+build1
ii  gir1.2-accountsservice-1.0                   0.6.21-8
ii  gir1.2-atk-1.0                               2.4.0-2
ii  gir1.2-clutter-1.0                           1.10.8-2
ii  gir1.2-cogl-1.0                              1.10.2-6
ii  gir1.2-coglpango-1.0                         1.10.2-6
ii  gir1.2-freedesktop                           1.32.1-1
ii  gir1.2-gconf-2.0                             3.2.5-1+build1
ii  gir1.2-gdesktopenums-3.0                     3.4.2-3
ii  gir1.2-gdkpixbuf-2.0                         2.26.1-1
ii  gir1.2-gkbd-3.0                    
ii  gir1.2-glib-2.0                              1.32.1-1
ii  gir1.2-gmenu-3.0                             3.4.2-7
ii  gir1.2-gnomebluetooth-1.0                    3.4.2-1
ii  gir1.2-gtk-3.0                               3.4.2-6
ii  gir1.2-json-1.0                              0.14.2-1
ii  gir1.2-muffin-3.0                            1.1.2-1
ii  gir1.2-networkmanager-1.0          
ii  gir1.2-pango-1.0                             1.30.0-1
ii  gir1.2-polkit-1.0                            0.105-3
ii  gir1.2-soup-2.4                              2.38.1-2
ii  gir1.2-upowerglib-1.0                        0.9.17-1
ii  gjs                                          1.32.0-5
ii  gkbd-capplet                       
ii  gnome-icon-theme-symbolic                    3.4.0-2
ii  gnome-session-bin                  
ii  gnome-settings-daemon                        3.4.2+git20121218.7c1322-3
ii  gsettings-desktop-schemas                    3.4.2-3
ii  libatk1.0-0                                  2.4.0-2
ii  libc6                                        2.13-38
ii  libcairo2                                    1.12.2-3
ii  libcanberra0                                 0.28-6
ii  libclutter-1.0-0                             1.10.8-2
ii  libcogl-pango0                               1.10.2-6
ii  libcogl9                                     1.10.2-6
ii  libcroco3                                    0.6.6-2
ii  libdbus-glib-1-2                             0.100.1-1
ii  libgdk-pixbuf2.0-0                           2.26.1-1
ii  libgirepository-1.0-1                        1.32.1-1
ii  libgjs0b [libgjs0-libmozjs185-1.0]           1.32.0-5
ii  libgl1-mesa-glx [libgl1]                     8.0.5-3
ii  libglib2.0-0                                 2.33.12+really2.32.4-5
ii  libgnome-desktop-3-2                         3.4.2-1
ii  libgnome-keyring0                            3.4.1-1
ii  libgnome-menu-3-0                            3.4.2-7
ii  libgstreamer0.10-0                           0.10.36-1.1
ii  libgtk-3-0                                   3.4.2-6
ii  libjson-glib-1.0-0                           0.14.2-1
ii  libmozjs185-1.0                              1.8.5-1.0.0+dfsg-4
ii  libmuffin0                                   1.1.2-1
ii  libnm-glib4                        
ii  libnm-util2                        
ii  libpango1.0-0                                1.30.0-1
ii  libpolkit-agent-1-0                          0.105-3
ii  libpolkit-gobject-1-0                        0.105-3
ii  libpulse-mainloop-glib0                      2.0-6
ii  libpulse0                                    2.0-6
ii  libstartup-notification0                     0.12-1
ii  libx11-6                                     2:1.5.0-1
ii  libxfixes3                                   1:5.0-4
ii  libxml2                                      2.8.0+dfsg1-7
ii  mesa-utils                                   8.0.1-2+b3
ii  multiarch-support                            2.13-38
ii  python                                       2.7.3-4
ii  python-dbus                                  1.1.1-1
ii  python-gconf                                 2.28.1+dfsg-1
ii  python-imaging                               1.1.7-4
ii  python-lxml                                  2.3.5-1

Versions of packages cinnamon recommends:
ii  gnome-control-center  1:

cinnamon suggests no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Source: cinnamon
Source-Version: 1.7.1-1

We believe that the bug you reported is fixed in the latest version of
cinnamon, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 700896@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Nicolas Bourdaud <nicolas.bourdaud@gmail.com> (supplier of updated cinnamon package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.8
Date: Sun, 03 Mar 2013 23:35:50 +0100
Source: cinnamon
Binary: cinnamon cinnamon-common cinnamon-dbg
Architecture: source amd64 all
Version: 1.7.1-1
Distribution: unstable
Urgency: low
Maintainer: Nicolas Bourdaud <nicolas.bourdaud@gmail.com>
Changed-By: Nicolas Bourdaud <nicolas.bourdaud@gmail.com>
 cinnamon   - Innovative and comfortable desktop
 cinnamon-common - Innovative and comfortable desktop (Common data files)
 cinnamon-dbg - Innovative and comfortable desktop (Debugging symbols)
Closes: 700896
 cinnamon (1.7.1-1) unstable; urgency=low
   [ Laszlo Boszormenyi (GCS) ]
   * Bump debian policy version to 3.9.4: no changes
   * Enable hardening compilation flags
   [ Nicolas Bourdaud ]
   * New upstream cinnamon_1.7.1
   * Set cinnnamon as alternative for x-window-manager (Closes: #700896)
   * Add missing dependency to gir1.2-caribou-1.0.
     (Fixes LP: #1106062 and LP: #1126721)
   * Remove embedded jquery version. new patch: remove-embbeded-jquery.patch
   * Make cinnamon-looking-glass runnable without GTK+-3.6
     - new patch: remove-gtk-menubutton.patch
   * Do not display mdmsetup in cinnamon-settings:
     - new patch: no-mdmsetup-settings.patch
   * Provides manpage for cinnamon-looking-glass and
   * Bump minimal version of libmuffin-dev build-depends to 1.7.1
 668ba569cf6e0cfd6e6fcd0ae4fc345c41187437 3168 cinnamon_1.7.1-1.dsc
 0d220eb50c4493c5d3c2c6cee72499e2fd34f84b 3445485 cinnamon_1.7.1.orig.tar.gz
 b45dbc3965065e9aa1d843f5acc8614617776ade 46845 cinnamon_1.7.1-1.debian.tar.gz
 7d4b04b4cae828f0f7ddc8a7db273d72bcaab730 803800 cinnamon_1.7.1-1_amd64.deb
 314faff3d62a09d8a9f2f82e0065571d18da8265 2159722 cinnamon-common_1.7.1-1_all.deb
 3255b2c49d19b89e2acbeb621c5b099d2ca9c1f1 1000396 cinnamon-dbg_1.7.1-1_amd64.deb
 3b6267fc839d8e2ac2a7ce15392ee62d56626f68f0027d955e28865567b01635 3168 cinnamon_1.7.1-1.dsc
 be52c1a5a0c3e094b87708060e4e28114ba8af3a6b7748c67d2f7895518cadc9 3445485 cinnamon_1.7.1.orig.tar.gz
 3b5c60fcd3cdd4407a47d36f358990f8ffca805ae4f3ab123bfae21e5a86747f 46845 cinnamon_1.7.1-1.debian.tar.gz
 e9dcdaf265b5fb288e255caaff12fc8ffcb3daf53e359d99ba4b19d0d78fe1d2 803800 cinnamon_1.7.1-1_amd64.deb
 68826cf079af4b7a998a083cb4ce2b6593a10ab77988d3ca655114ee287f2512 2159722 cinnamon-common_1.7.1-1_all.deb
 ba3dd7b57b667fa3256e309ac7856de4d808726d17951e917f2d371347362b17 1000396 cinnamon-dbg_1.7.1-1_amd64.deb
 e33353d9389e0dc7b46774c5fb53ebe5 3168 x11 optional cinnamon_1.7.1-1.dsc
 2b2054cbfca26c110aa032dd1cca017b 3445485 x11 optional cinnamon_1.7.1.orig.tar.gz
 c56642b0ddbb86f0a9e15628081e5242 46845 x11 optional cinnamon_1.7.1-1.debian.tar.gz
 300719a2cc9240dd94d35da4fe26b91e 803800 x11 optional cinnamon_1.7.1-1_amd64.deb
 eb104f972d840ffae1406a99d602ce0e 2159722 x11 optional cinnamon-common_1.7.1-1_all.deb
 63c07729b1861e92a7be67689a85f768 1000396 debug extra cinnamon-dbg_1.7.1-1_amd64.deb

Version: GnuPG v1.4.12 (GNU/Linux)


--- End Message ---

Reply to: