[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: LibreOffice 4.0 and your package using pyUNO and python(3)-uno


On Sun, Feb 03, 2013 at 09:31:39PM +0100, Rene Engelhard wrote:
> [...] Now - with LibreOffice 4.0 - python3 is the
> *default* python for LibreOffice so python3-uno is the preferred package in
> LibreOffices dependencies. That said, because of API stuff and string changes
> etc[1] it needs *>= 3.3*. 

Oh, one more. (This poopped up somewhen on IRC):

That means your upstream needs to adapt _anyway_ as when you want to work
with the stuff offered by upstream at their site they need to support
python3.3. And they do not have a python2 version.


Reply to: