[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#614389: marked as done (DOPTIONS contains the wrong path to spread.conf should be /etc/spread/spread.conf)



Your message dated Tue, 17 Jul 2012 19:25:52 +0000
with message-id <E1SrDP6-0007mB-2K@franck.debian.org>
and subject line Bug#681908: Removed package(s) from unstable
has caused the Debian Bug report #614389,
regarding DOPTIONS contains the wrong path to spread.conf should be  /etc/spread/spread.conf
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
614389: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=614389
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: spread
Version: 3.17.4-2+b1
Severity: important

*** Please type your report below this line ***
~# diff /etc/init.d/spread.o /etc/init.d/spread
28c28
< DOPTIONS="-c /etc/spread.conf"
---
> DOPTIONS="-c /etc/spread/spread.conf"

-- System Information:
Debian Release: 6.0
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-5-amd64 (SMP w/16 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages spread depends on:
ii  adduser                       3.112+nmu2 add and remove users and groups
ii  libc6                         2.11.2-10  Embedded GNU C Library: Shared 
lib

spread recommends no packages.

spread suggests no packages.

-- Configuration Files:
/etc/default/spread changed [not included]
/etc/init.d/spread changed [not included]
/etc/spread/spread.conf changed [not included]

-- no debconf information



--- End Message ---
--- Begin Message ---
Version: 3.17.4-4+rm

Dear submitter,

as the package spread has just been removed from the Debian archive
unstable we hereby close the associated bug reports.  We are sorry
that we couldn't deal with your issue properly.

For details on the removal, please see http://bugs.debian.org/681908

The version of this package that was in Debian prior to this removal
can still be found using http://snapshot.debian.org/.

This message was generated automatically; if you believe that there is
a problem with it please contact the archive administrators by mailing
ftpmaster@debian.org.

Debian distribution maintenance software
pp.
Alexander Reichle-Schmehl (the ftpmaster behind the curtain)

--- End Message ---

Reply to: