[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#681218: kcheckgmail: Google authentication has changed -> kcheckgmail is no more usable

Package: kcheckgmail
Version: 0.6.0-2
Severity: important

Dear Maintainer,

   * What led up to the situation?
kcheckgmail could not authenticate to gmail !

   * What exactly did you do (or not do) that was effective (or
Entrered my google account (mail + password)
   * What was the outcome of this action?
I got a message informing me to change the authentication method
   * What outcome did you expect instead?
Connect to my account to check mail...

That program is not usable if that problem is not solve !!

Thanks to take care about that issue...

Best Regards


-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'unstable'), (500, 'stable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.4-trunk-amd64 (SMP w/8 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages kcheckgmail depends on:
ii  kdebase-runtime    4:4.8.4-1
ii  libc6              2.13-33
ii  libgcc1            1:4.7.1-2
ii  libkdecore5        4:4.8.4-3
ii  libkdeui5          4:4.8.4-3
ii  libkio5            4:4.8.4-3
ii  libknotifyconfig4  4:4.8.4-3
ii  libqt4-dbus        4:4.8.2-1
ii  libqt4-network     4:4.8.2-1
ii  libqt4-svg         4:4.8.2-1
ii  libqt4-xml         4:4.8.2-1
ii  libqtcore4         4:4.8.2-1
ii  libqtgui4          4:4.8.2-1
ii  libstdc++6         4.7.1-2

kcheckgmail recommends no packages.

kcheckgmail suggests no packages.

-- no debconf information

Reply to: