[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#680192: Subject: kvkbd handbook does not open because it is still compressed

Package: kvkbd
Version: 1:0.6-3
Severity: normal

The kvkbd handbook does not open. The reason is that it is still compressed.
$ sudo gunzip /usr/share/doc/kde/HTML/en/kvkbd/index.docbook.gz
fixes the problem.
Ideally, this should be fixed in the package.

-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 3.2.0-2-686-pae (SMP w/1 CPU core)
Locale: LANG=de_CH.UTF-8, LC_CTYPE=de_CH.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages kvkbd depends on:
ii  kdebase-runtime  4:4.8.4-1
ii  libc6            2.13-33
ii  libgcc1          1:4.7.1-2
ii  libkdecore5      4:4.8.3-2
ii  libkdeui5        4:4.8.3-2
ii  libqt4-dbus      4:4.8.2-1
ii  libqt4-svg       4:4.8.2-1
ii  libqtcore4       4:4.8.2-1
ii  libqtgui4        4:4.8.2-1
ii  libstdc++6       4.7.1-2
ii  libx11-6         2:1.5.0-1
ii  libxtst6         2:1.2.1-1

kvkbd recommends no packages.

kvkbd suggests no packages.

-- no debconf information

erreichbar von Mo-Fr, Büro B.105
Fachhochschule Nordwestschweiz
Pädagogische Hochschule
Institut Weiterbildung und Beratung

Ronny Standtke
Dozent für Medienpädagogik
Obere Sternengasse 7
4500 Solothurn
T +41 32 628 67 08
M +41 79 786 81 82
F +41 32 627 28 64
ronny.standtke@fhnw.ch <mailto:ronny.standtke@fhnw.ch>

Reply to: