[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#483787: songwrite: New version available upstream


you wrote on 11 November 2011:

> I think this version is really worth being packaged for Wheezy :). We're
> already using it in DoudouLinux, which is based on Lenny/Squeeze,
> without any problem.

songwrite is orphaned since 30 mars 2009, which means it doesn't have
a regular maintainer in debian. Since you seem already to maintain a
package for doudoulinux, would you be willing to maintain the
debian package as well? Otherwise it will probably be removed from
wheezy, and even from debian altogether, since the version currently
in debian does no longer work with the current version of python2
(bug #672210).


Reply to: