[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#679799: rbbr: calls ruby1.9.1 but depends on ruby1.8

Package: rbbr
Version: 0.6.0-4
Severity: serious

The only binary /usr/bin/rbbr starts with:


but the package depends on ruby1.8:

-- System Information:
Versions of packages rbbr depends on:
ii  libgettext-ruby1.8                 2.2.1-1
ii  libgtk2-ruby                       1.1.3-2
ii  ruby-gettext [libgettext-ruby1.8]  2.2.1-1
ii  ruby-gtk2 [libgtk2-ruby]           1.1.3-2+b1
ii  ruby1.8                  

Versions of packages rbbr recommends:
ii  ri  4.9

rbbr suggests no packages.
-- no debconf information

Reply to: