[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

sgmltools-lite_3.0.3.0.cvs.20010909-16_amd64.changes ACCEPTED into unstable

  to main/s/sgmltools-lite/sgmltools-lite_3.0.3.0.cvs.20010909-16.diff.gz
  to main/s/sgmltools-lite/sgmltools-lite_3.0.3.0.cvs.20010909-16.dsc
  to main/s/sgmltools-lite/sgmltools-lite_3.0.3.0.cvs.20010909-16_all.deb

sgmltools-lite ( unstable; urgency=low
  * QA upload.
  * Remove postinst. It was used to execute a transitional call to
    update-catalog: such a call is a noop since the new sgml-base version.
    (Closes: #674914). Thanks, Helmut Grohne.
  * build-{arch,indep} targets added.
  * The package is architecture-independent: build files in binary-indep.
  * Maintainer field set to QA Group.
  * Standards-Version bumped to 3.9.3.
  * FSF address updated in debian/copyright.

Override entries for your package:
sgmltools-lite_3.0.3.0.cvs.20010909-16.dsc - source text
sgmltools-lite_3.0.3.0.cvs.20010909-16_all.deb - optional text

Announcing to debian-devel-changes@lists.debian.org
Closing bugs: 674914 

Thank you for your contribution to Debian.

Reply to: