[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

xdms_1.3.2-4_amd64.changes ACCEPTED into unstable

  to main/x/xdms/xdms_1.3.2-4.debian.tar.gz
  to main/x/xdms/xdms_1.3.2-4.dsc
  to main/x/xdms/xdms_1.3.2-4_amd64.deb

xdms (1.3.2-4) unstable; urgency=low
  [ Axel Beckert ]
  * QA Upload of orphaned package (cf. #661463)
  * Set maintainer to QA Group. (Closes: #675223)
  * Add watch file
  * Use dh_autotools-dev_*config instead of manually copying
    config.{guess,sub} around
  * Enable hardening build flags, add B-D on dpkg-dev (>= 1.16.1~)
  [ Gürkan Sengün ]
  * Added debian/source/format, switch to 3.0 (quilt)
  * Bump standards version to 3.9.3.
  * Bump debhelper version to 8.
  * Updated short description.
  * debian/rules: use dh_prep instead of dh_clean -k

Override entries for your package:
xdms_1.3.2-4.dsc - source utils
xdms_1.3.2-4_amd64.deb - optional utils

Announcing to debian-devel-changes@lists.debian.org
Closing bugs: 675223 

Thank you for your contribution to Debian.

Reply to: