[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

eterm_0.9.5-4_amd64.changes ACCEPTED into unstable

  to main/e/eterm/eterm_0.9.5-4.diff.gz
  to main/e/eterm/eterm_0.9.5-4.dsc
  to main/e/eterm/eterm_0.9.5-4_amd64.deb

eterm (0.9.5-4) unstable; urgency=low
  * QA upload.
  * Maintainer field set to QA Group.
  * Pre-Depend on multiarch-support to ensure libEterm.so can be found by the
    dynamic linker at every point during an upgrade.
  * Standards-Version bumped to 3.9.3.
  * debian/eterm.copyright renamed to debian/copyright as per Debian Policy
    Manual section 12.5.
  * ${misc:Depends} added to the dependencies.
  * Text of the BSD license included in debian/copyright.
  * Debhelper compatibility version set to 9.

Override entries for your package:
eterm_0.9.5-4.dsc - source x11
eterm_0.9.5-4_amd64.deb - optional x11

Announcing to debian-devel-changes@lists.debian.org

Thank you for your contribution to Debian.

Reply to: