[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

xloadimage_4.1-18_amd64.changes ACCEPTED into unstable

  to main/x/xloadimage/xloadimage_4.1-18.debian.tar.gz
  to main/x/xloadimage/xloadimage_4.1-18.dsc
  to main/x/xloadimage/xloadimage_4.1-18_amd64.deb

xloadimage (4.1-18) unstable; urgency=low
  * QA upload.
  * Remove deprecated dpatch and upgrade to packaging format "3.0 quilt"
    (Closes: #664370).
  * Update to Standards-Version to 3.9.3, debhelper 9, Copyright Format 1.0.
  * Migrate to dh(1) with new files: debian/{docs,dirs} etc.
  * Enable all hardened build flags.
  * Add watch file and add generate upstream changelog.
  * debian/patches
    - (16, 18): Run "quilt refresh" to make them apply cleanly.
    - (22): New; fix missing header files.
    - (20, 21): Rename to libpng and correct patch Subject text.

Override entries for your package:
xloadimage_4.1-18.dsc - source graphics
xloadimage_4.1-18_amd64.deb - optional graphics

Announcing to debian-devel-changes@lists.debian.org
Closing bugs: 664370 

Thank you for your contribution to Debian.

Reply to: