[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#631019: HDF5 transition from version 1.8.6 => 1.8.8

On Wed, Jan 18, 2012 at 19:34:16 +0100, Sylvestre Ledru wrote:

> Hello,
> It has been a long time since the last upload of hdf5 in unstable but
> here it is, version 1.8.8 is in unstable!
And now hdf5 1.8.8 is finally in wheezy.  This is not completely over
yet, as libhdf5-lam-1.8.4 is still in testing with some reverse
dependencies, and as I had to remove some other packages from testing to
make progress.

Specifically, from a quick look at least these packages still need
fixing in testing:
- libgpiv (unfixed in sid)
- hdf-eos5 (should be ok tomorrow)
- jhdf (out of date on kfreebsd-* in sid)
- mpb (should be ok tomorrow)
- pytables (ftbfs in sid)
- tessa (ftbfs in sid)

And the following ones were (hopefully temporarily) removed:
- gnudatalanguage
- plplot
- sdpa
- ruby-hdfeos5
- petsc
- slepc
- getdp
- illuminator
- minc
- gmsh
- caret
- cl-plplot
- gpiv
- gpivtools
- octave-bim octave-msh

If you maintain one of those packages and need help getting them back in
testing feel free to contact debian-release.


Attachment: signature.asc
Description: Digital signature

Reply to: