[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#613472: marked as done (libslp1: debconf abuse)

Your message dated Mon, 06 Feb 2012 22:21:03 +0000
with message-id <E1RuWvn-000194-1F@franck.debian.org>
and subject line Bug#613472: fixed in openslp-dfsg 1.2.1-9
has caused the Debian Bug report #613472,
regarding libslp1: debconf abuse
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

613472: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=613472
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: libslp1
Version: 1.2.1-7.8
Severity: minor


Installing "cups", I receive the message

  ┌────────────┤ Configuring libslp1 ├─────────────────────┐
  │                                                        │ 
  │ IP multicast-enabled kernel needed to reduce traffic   │ 
  │                                                        │ 
  │ The current kernel does not support IP multicast.      │
  │ OpenSLP will continue to work even without multicast   │ 
  │ support in the kernel, by using broadcasts. However,   │
  │ broadcasts are less efficient on the network, so       │ 
  │ please consider upgrading to a multicast-enabled       │
  │ kernel.                                                │ 

I never had any explicit intent of using OpenSLP --- the lib was only
pulled in through a dependency.

Is this message really needed for a smooth upgrade?  Maybe it could go
on the console and in README.Debian or a similar place, or shown at an
appropriate moment at runtime?

If the message is really needed, could it be clarified to explain to
the confused sysadmin who is unfamiliar with OpenSLP what action is
needed, in what circumstance, and why?

Thanks for your work.

--- End Message ---
--- Begin Message ---
Source: openslp-dfsg
Source-Version: 1.2.1-9

We believe that the bug you reported is fixed in the latest version of
openslp-dfsg, which is due to be installed in the Debian FTP archive:

  to main/o/openslp-dfsg/libslp-dev_1.2.1-9_amd64.deb
  to main/o/openslp-dfsg/libslp1_1.2.1-9_amd64.deb
  to main/o/openslp-dfsg/openslp-dfsg_1.2.1-9.debian.tar.gz
  to main/o/openslp-dfsg/openslp-dfsg_1.2.1-9.dsc
  to main/o/openslp-dfsg/openslp-doc_1.2.1-9_all.deb
  to main/o/openslp-dfsg/slpd_1.2.1-9_amd64.deb
  to main/o/openslp-dfsg/slptool_1.2.1-9_amd64.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 613472@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Regis Boudin <regis@debian.org> (supplier of updated openslp-dfsg package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.8
Date: Mon, 06 Feb 2012 23:02:46 +0100
Source: openslp-dfsg
Binary: slpd openslp-doc libslp1 slptool libslp-dev
Architecture: source all amd64
Version: 1.2.1-9
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group <packages@qa.debian.org>
Changed-By: Regis Boudin <regis@debian.org>
 libslp-dev - OpenSLP development libraries
 libslp1    - OpenSLP libraries
 openslp-doc - OpenSLP documentation
 slpd       - OpenSLP Server (slpd)
 slptool    - SLP command line tool
Closes: 613472
 openslp-dfsg (1.2.1-9) unstable; urgency=low
   * QA upload.
   * Drop 99_auroreconf patch, use dh-autoreconf instead. Ajust build-depends
   * Bump Standards-Version to 3.9.2.
   * Drop duplicate Section and Priority fields from debian/control.
   * Move to dh_install instead of dh_movefiles.
   * Switch to format 3.0 (quilt).
   * Call make disclean in clean target, stop finishing the cleanup manually.
   * Enable building of the static lib, and ship it in libslp1-dev.
   * Stop shipping the .la file.
   * Bump debhelper compat version to 8. Ajust build-depends accordingly.
   * Drop build-depends on debconf.
   * Remove manual calls to ldconfig, debhelper adds them for us.
   * Stop the debconf abuse, ship a README.Debian with libslp1 instead.
     Closes: #613472.
   * Drop now unneeded BSD-specific tricks from debian/rules.
 2df700c46f9f8c6d1cc0cb60e29351bf8505342d 1294 openslp-dfsg_1.2.1-9.dsc
 fd94b77e31bc48b2d7a8b892a88bb4be4a12bb91 24190 openslp-dfsg_1.2.1-9.debian.tar.gz
 a9c797f635f7e58f412b77c7445145dfc756563f 93886 openslp-doc_1.2.1-9_all.deb
 c1c45802204d37cf1649da0037553e2af937776a 73796 slpd_1.2.1-9_amd64.deb
 95163611dd690674262dcfeac4d3858777fd0d7e 50814 libslp1_1.2.1-9_amd64.deb
 031c372edcc8bf87b0635583231f0dee063bc7d4 23034 slptool_1.2.1-9_amd64.deb
 3496f36bc39eda80a03d28b77576488344555ac0 72298 libslp-dev_1.2.1-9_amd64.deb
 0223b3da3b5fecedf8813959f6f465df3492d3cdddf9d1aecfd3d270719b277f 1294 openslp-dfsg_1.2.1-9.dsc
 a818409c7219039efb88da2bb5f9ecb182261f426226d0f146340492d1b56950 24190 openslp-dfsg_1.2.1-9.debian.tar.gz
 8c2ca0401225a3a1ab6ed2db7ccf4ba67c628dba1d5c4b5e7b53e86093633292 93886 openslp-doc_1.2.1-9_all.deb
 09a7f5b66938275183bfd2701eaa164356d00442eab9acd13ca36e8356362de6 73796 slpd_1.2.1-9_amd64.deb
 e0bcc656f636369391ee57a2cabf0bfa020657296fba65a4807c7980f1f7aee9 50814 libslp1_1.2.1-9_amd64.deb
 ecc9b4b6cfe86ba86ee4e568d46d076195fa39b7fd829cf5e7902a2e432b5988 23034 slptool_1.2.1-9_amd64.deb
 b05267092ad132f64f4772036a7012f2f3c8d6b5c3ed26dbc4ea2e3ed66d32e6 72298 libslp-dev_1.2.1-9_amd64.deb
 648942dad01c9a62ce8ac9e3f2097ab6 1294 net extra openslp-dfsg_1.2.1-9.dsc
 132b8cd277df8b0b036e8f24b1415d08 24190 net extra openslp-dfsg_1.2.1-9.debian.tar.gz
 83c1cb2b68405af1c705f815301e7f62 93886 doc extra openslp-doc_1.2.1-9_all.deb
 2c19a0f472baff57fff7303fc49d4f70 73796 net extra slpd_1.2.1-9_amd64.deb
 cb979fa0b23cd8b804a233553fdd49f9 50814 libs optional libslp1_1.2.1-9_amd64.deb
 d27a8d36b0ef8031d12b9671a3f065d2 23034 utils extra slptool_1.2.1-9_amd64.deb
 1350283c57ec79b42d0f28a5f5a3a149 72298 libdevel extra libslp-dev_1.2.1-9_amd64.deb

Version: GnuPG v1.4.11 (GNU/Linux)


--- End Message ---

Reply to: