[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#658098: [apt-build] Error when upgrade

Quoting ASD Consultoria (asd.consultoria.ltda@gmail.com):
> Package: apt-build
> Version: 0.12.39
> Severity: normal
> --- Please enter the report below this line. ---
> The error when upgrade today:

Hmmm, apparently, the "set -e" in (the badly written) config script
was a bad idea.

Will revert that ASAP.

To fixe this, I recommend removing this "set -e" line in

Attachment: signature.asc
Description: Digital signature

Reply to: