[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: HDF5 transition from version 1.8.6 => 1.8.8


Le 18/01/12 19:34, Sylvestre Ledru a écrit :
> I need your help with the transition [1].
> In most of the cases, a renamed of the build dep libhdf5-serial-dev =>
> libhdf5-dev with a rebuild should be enough. Otherwise, don't hesitate
> to ping me.

Can you specify the preferred exact build dependency? "libhdf5-dev" as
well as "libhdf5-dev (>= 1.8.8~)" don't seem to be enough because
libhdf5-dev is a virtual package. I have used "libhdf5-dev (>= 1.8.8~) |

Best regards, Thibaut.

Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: