[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#649709: Please drop the gs-common Build-Dependency.

Source: bacula-doc
Version: 5.0.2-3
Severity: important
User: debian-printing@lists.debian.org
Usertags: drop-gs-common


bacula-doc currently Build-Depends on gs-common, which is a transitional package.
The next upload of ghostscript (currently) plans to drop both gs-common and
the ghostscript "Provides: gs-common". As soon as that upload happens, it
will make bacula-doc FTBFS.

Please drop the Build-Depends on gs-common.

(The severity of this bug will be raised after the ghostscript upload.)



Reply to: