[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#634000: marked as done (ca-certificates: [INTL:de] updated German debconf translation)

Your message dated Sat, 22 Oct 2011 13:32:18 +0000
with message-id <E1RHbgQ-0000zL-2y@franck.debian.org>
and subject line Bug#634000: fixed in ca-certificates 20111022
has caused the Debian Bug report #634000,
regarding ca-certificates: [INTL:de] updated German debconf translation
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

634000: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=634000
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: ca-certificates
Version: 20110502
Severity: wishlist
Tags: patch l10n

Please find the updated German debconf translation for ca-certificates

Please place this file in debian/po/ as de.po for your next upload.

If you update your template, please use 
'msgfmt --statistics <pofile.po>'
to check the po-files for fuzzy or untranslated strings.

If there are such strings, please contact me so I can update the 
German translation.

# German translation of ca-certificates templates
# Erik Schanze <eriks@debian.org>, 2004-2006.
# Helge Kreutzmann <debian@helgefjell.de>, 2007, 2011.
# This file is distributed under the same license as the ca-certificates package.
msgid ""
msgstr ""
"Project-Id-Version: ca-certificates 20110502\n"
"Report-Msgid-Bugs-To: ca-certificates@packages.debian.org\n"
"POT-Creation-Date: 2011-05-02 19:31+0200\n"
"PO-Revision-Date: 2011-07-15 21:45+0200\n"
"Last-Translator: Helge Kreutzmann <debian@helgefjell.de>\n"
"Language-Team: German <debian-l10n-german@lists.debian.org>\n"
"Language: de\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"X-Generator: KBabel 1.11.4\n"
"Plural-Forms:  nplurals=2; plural=(n != 1);\n"

#. Type: title
#. Description
#: ../templates:2001
msgid "ca-certificates configuration"
msgstr "ca-certificates-Konfiguration"

#. Type: select
#. Choices
#: ../templates:3001
msgid "yes, no, ask"
msgstr "Ja, Nein, Fragen"

#. Type: select
#. Description
#: ../templates:3002
msgid "Trust new certificates from certificate authorities?"
msgstr "Neuen Zertifikaten von Zertifizierungsstellen vertrauen?"

#. Type: select
#. Description
#: ../templates:3002
msgid ""
"This package may install new CA (Certificate Authority) certificates when "
"upgrading. You may want to check such new CA certificates and select only "
"certificates that you trust."
msgstr ""
"Dieses Paket kann neue Zertifikate von CAs (Zertifizierungsstellen) "
"installieren, wenn ein Upgrade durchgeführt wird. Sie sollten solche neuen "
"CA-Zertifikate vielleicht prüfen und nur Zertifikate auswählen, denen Sie "

#. Type: select
#. Description
#: ../templates:3002
msgid ""
" - yes: new CA certificates will be trusted and installed;\n"
" - no : new CA certificates will not be installed by default;\n"
" - ask: prompt for each new CA certificate."
msgstr ""
" - Ja    : neuen CA-Zertifikaten wird vertraut und sie werden installiert;\n"
" - Nein  : neue CA-Zertifikate werden standardmäßig nicht installiert;\n"
" - Fragen: fragt bei jedem neuen CA-Zertifikat nach."

#. Type: multiselect
#. Description
#: ../templates:4001
msgid "New certificates to activate:"
msgstr "Zu aktivierende neue Zertifikate:"

#. Type: multiselect
#. Description
#: ../templates:4001
msgid ""
"During upgrades, new certificates will be added. Please choose those you "
msgstr ""
"Während Upgrades werden neue Zertifikate hinzugefügt. Bitte wählen Sie "
"diejenigen aus, denen Sie vertrauen."

#. Type: multiselect
#. Description
#: ../templates:5001
msgid "Certificates to activate:"
msgstr "Zu aktivierende Zertifikate:"

#. Type: multiselect
#. Description
#: ../templates:5001
msgid ""
"This package installs common CA (Certificate Authority) certificates in /usr/"
msgstr ""
"Dieses Paket installiert gebräuchliche Zertifikate von CAs "
"(Zertifizierungsstellen) unter /usr/share/ca-certificates."

#. Type: multiselect
#. Description
#: ../templates:5001
msgid ""
"Please select the certificate authorities you trust so that their "
"certificates are installed into /etc/ssl/certs. They will be compiled into a "
"single /etc/ssl/certs/ca-certificates.crt file."
msgstr ""
"Bitte wählen Sie die Zertifizierungsstellen aus, denen Sie vertrauen, damit "
"deren Zertifikate in /etc/ssl/certs installiert werden. Sie werden in eine "
"einzige Datei /etc/ssl/certs/ca-certificates.crt zusammengestellt."

#~ msgid "${new_crts}"
#~ msgstr "${new_crts}"

#~ msgid "${enable_crts}"
#~ msgstr "${enable_crts}"

#~ msgid "Select new certificates to activate:"
#~ msgstr "Neue Zertifikate zum Aktivieren auswählen:"

#~ msgid ""
#~ "This package installs common CA (Certificate Authority) certificates in /"
#~ "usr/share/ca-certificates. You can select certs from these available "
#~ "certs to be installed into /etc/ssl/certs. This package will make "
#~ "symlinks and generate a single file of all your selected certs, /etc/ssl/"
#~ "certs/ca-certificates.crt."
#~ msgstr ""
#~ "Dieses Paket installiert Zertifikate allgemeiner CAs "
#~ "(Zertifizierungsstellen) ins Verzeichnis /usr/share/ca-certificates. Sie "
#~ "können Zertifikate aus dieser Liste auswählen, die ins Verzeichnis /etc/"
#~ "ssl/certs installiert werden. Dieses Paket erstellt symbolische Verweise "
#~ "und erzeugt die Datei /etc/ssl/certs/ca-certificates.crt mit allen "
#~ "ausgewählten Zertifikaten."

--- End Message ---
--- Begin Message ---
Source: ca-certificates
Source-Version: 20111022

We believe that the bug you reported is fixed in the latest version of
ca-certificates, which is due to be installed in the Debian FTP archive:

  to main/c/ca-certificates/ca-certificates_20111022.dsc
  to main/c/ca-certificates/ca-certificates_20111022.tar.gz
  to main/c/ca-certificates/ca-certificates_20111022_all.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 634000@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Christian Perrier <bubulle@debian.org> (supplier of updated ca-certificates package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.8
Date: Sat, 22 Oct 2011 14:24:00 +0200
Source: ca-certificates
Binary: ca-certificates
Architecture: source all
Version: 20111022
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group <packages@qa.debian.org>
Changed-By: Christian Perrier <bubulle@debian.org>
 ca-certificates - Common CA certificates
Closes: 634000 634092 635146 640622 641987 642359 644828 644843 644854 645004 645090 645126 645138 645182 645526
 ca-certificates (20111022) unstable; urgency=low
   * QA upload.
   * Fix pending l10n issues. Debconf translations:
     - German (Helge Kreutzmann).  Closes: #634000
     - French (Christian Perrier).  Closes: #634092
     - Russian (Yuri Kozlov).  Closes: #635146
     - Swedish (Martin Bagge / brother).  Closes: #640622
     - Slovak (Slavko).  Closes: #641987
     - Spanish; (Javier Fernández-Sanguino).  Closes: #642359
     - Japanese (Kenshi Muto).  Closes: #644828
     - Czech (Miroslav Kure).  Closes: #644843
     - Danish (Joe Hansen).  Closes: #644854
     - Italian (Luca Monducci).  Closes: #645004
     - Dutch; (Jeroen Schot).  Closes: #645090
     - Portuguese (Miguel Figueiredo).  Closes: #645126
     - Galician (Jorge Barreiro).  Closes: #645138
     - Catalan; (Jordi Mallach).  Closes: #645182
     - Brazilian Portuguese (Adriano Rafael Gomes).  Closes: #645526
   * Split Choices in debconf templates
   * Add build-arch and build-indep build targets
   * Bump debhelper compatibility level to 8
   * Bump Standards to 3.9.2 (checked)
   * Replace "dh_clean -k" by dh_prep
 097c8caa529c64dca330aa3591e108ec752c3b55 1475 ca-certificates_20111022.dsc
 9ba3bcf4c4a9f94b4ad3ea372faab4b750742ca5 277791 ca-certificates_20111022.tar.gz
 3883181f28578e969ee2d8b20b5382ad413f463f 176510 ca-certificates_20111022_all.deb
 12aa97d10e202eeb573d96cd47fe8ea481c3123e7cea761764cd162901d921f8 1475 ca-certificates_20111022.dsc
 288ce9da64ef13c73cc1529d92e34bfef0df036e3270a5f600f91229034da319 277791 ca-certificates_20111022.tar.gz
 c3cb9e196064665ed4bf3ee94254c5786d39c17df2dff13dbf9349b0b8dc8c7a 176510 ca-certificates_20111022_all.deb
 f8145a03952d40aaf1ec1859865b1755 1475 misc optional ca-certificates_20111022.dsc
 bb0de42b9d6409ce0ab1f16fae8eb507 277791 misc optional ca-certificates_20111022.tar.gz
 58ee3779df7fa86c69871503485d3022 176510 misc optional ca-certificates_20111022_all.deb

Version: GnuPG v1.4.11 (GNU/Linux)


--- End Message ---

Reply to: