[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#643909: isoqlog: Isoqlog generates "empty" statistics for vpoopmail domains (unusable with vpopmail)

Package: isoqlog
Version: 2.2.1-2
Severity: normal


I tried to use isoqlog to generate statistics from qmail logs for
vpopmail virtual domains. Nomatter what tried isoqlog generates emptry
reports. A friend of mine has confirmed the problem as he is
experiencing the same issues with isoqlog on Debian Squeeze 6.

I'm not aware of any work around so far.


-- System Information:
Debian Release: 5.0.8
  APT prefers oldstable
  APT policy: (500, 'oldstable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.26-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages isoqlog depends on:
ii  debconf [debconf-2.0]       1.5.24       Debian configuration management sy
ii  libc6                       2.7-18lenny7 GNU C Library: Shared libraries

isoqlog recommends no packages.

isoqlog suggests no packages.

-- debconf information:
* isoqlog/main_domains: cadiabank.com cadiaholding.com cadiainsurance.com
* isoqlog/main_logtype: qmail-multilog
* isoqlog/main_langfile: english
* isoqlog/main_hostname: debian
* isoqlog/main_outputdir: /var/www/isoqlog

Reply to: