[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#341656: marked as done (beecrypt: missing builddepency to automake 1.9 and libtool)

Your message dated Sat, 17 Sep 2011 18:17:58 +0000
with message-id <E1R4zSg-0005GB-SU@franck.debian.org>
and subject line Bug#341656: fixed in beecrypt 4.2.1-4
has caused the Debian Bug report #341656,
regarding beecrypt: missing builddepency to automake 1.9 and libtool
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

341656: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=341656
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: beecrypt
Severity: minor

make[1]: Entering directory `/root/beecrypt-4.1.2'
cd . && /bin/sh /root/beecrypt-4.1.2/missing --run aclocal-1.9 
/root/beecrypt-4.1.2/missing: line 46: aclocal-1.9: command not found
WARNING: `aclocal-1.9' is needed, and you do not seem to have it handy on your
         system.  You might have modified some files without having the
         proper tools for further handling them.  Check the `README' file,
         it often tells you about the needed prerequirements for installing
         this package.  You may also peek at any GNU archive site, in case
         some other package would contain this missing `aclocal-1.9' program.
make[1]: *** [aclocal.m4] Fehler 1
make[1]: Leaving directory `/root/beecrypt-4.1.2'
make: *** [build-stamp] Fehler 2

agyro:~/beecrypt-4.1.2# apt-get install automake1.9

python/Makefile.am:21: Libtool library used but `LIBTOOL' is undefined
python/Makefile.am:21: The usual way to define `LIBTOOL' is to add `AC_PROG_LIBTOOL'
python/Makefile.am:21: to `configure.ac' and run `aclocal' and `autoconf' again.
Makefile.am:50: Libtool library used but `LIBTOOL' is undefined

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.14
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)

--- End Message ---
--- Begin Message ---
Source: beecrypt
Source-Version: 4.2.1-4

We believe that the bug you reported is fixed in the latest version of
beecrypt, which is due to be installed in the Debian FTP archive:

  to main/b/beecrypt/beecrypt_4.2.1-4.debian.tar.gz
  to main/b/beecrypt/beecrypt_4.2.1-4.dsc
  to main/b/beecrypt/libbeecrypt-dev_4.2.1-4_amd64.deb
  to main/b/beecrypt/libbeecrypt7_4.2.1-4_amd64.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 341656@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Bernhard R. Link <brlink@debian.org> (supplier of updated beecrypt package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.8
Date: Sat, 17 Sep 2011 19:47:35 +0200
Source: beecrypt
Binary: libbeecrypt-dev libbeecrypt7
Architecture: source amd64
Version: 4.2.1-4
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group <packages@qa.debian.org>
Changed-By: Bernhard R. Link <brlink@debian.org>
 libbeecrypt-dev - header files for beecrypt, a library of cryptographic algorithms
 libbeecrypt7 - open source C library of cryptographic algorithms
Closes: 341656 558840
 beecrypt (4.2.1-4) unstable; urgency=low
   * QA upload.
   * shorten long description
   * silence lintian's binary-control-field-duplicates-source
   * switch to 3.0 (quilt) format
   * modernize debian/rules:
   - support build-arch build-indep
   - use dpkg-buildflags
   * bump Standards-Version
   * fix upstream's configure not setting OPENMP_LIBS if CFLAGS is set
     (Closes: 558840)
   * call automake explicitly avoiding Makefile.in having another one
     than the automake build-dependency (Closes: 341656)
   * get rid of libs linked against but not used
   * hard-code results to use /dev/random and /dev/urandom
     but not /dev/dsp and /dev/audio. (so that this does not depends
     on the buildd's /dev)
   * fix some debug print statements not ready for 64 bit
     (found by gcc's -Wformat)
 85179af46da701ad585da48f73f54ceff2238980 1225 beecrypt_4.2.1-4.dsc
 9f4d2caf66793e9b6a0eda21336047980fd4da34 7133 beecrypt_4.2.1-4.debian.tar.gz
 04e55a2e643db78e73a15490dbdf0968d1928948 137374 libbeecrypt-dev_4.2.1-4_amd64.deb
 3739813e3db35d99e805614991e05cb72e34e434 98732 libbeecrypt7_4.2.1-4_amd64.deb
 eb39a2a868e78f98d2a03769ff6f0ec36ab6bd5a9fd78f3c3c2d87ddf535f8d6 1225 beecrypt_4.2.1-4.dsc
 441208bdc69e79ef24ac806cf7a593cc7aeded5a81410c0d42f1c068514f91fa 7133 beecrypt_4.2.1-4.debian.tar.gz
 4d3106a3c166db48458b3edc5cf1dda1ac9f7965759edf99ddefb35675bd31b6 137374 libbeecrypt-dev_4.2.1-4_amd64.deb
 56c40bb3c243b7f1028bc0d05ad7f1e55a1d862944da10d73fc169d6f6064c7a 98732 libbeecrypt7_4.2.1-4_amd64.deb
 3ceb700e804bcf43fa7fb68701fb5dda 1225 devel optional beecrypt_4.2.1-4.dsc
 791cdd91dc8655f37a9ff627dfd0622e 7133 devel optional beecrypt_4.2.1-4.debian.tar.gz
 64693af490e2f312037d5485d0124a79 137374 libdevel optional libbeecrypt-dev_4.2.1-4_amd64.deb
 056284d01cd9c2f99d8f7fe73dabd93c 98732 libs optional libbeecrypt7_4.2.1-4_amd64.deb

Version: GnuPG v1.4.10 (GNU/Linux)


--- End Message ---

Reply to: