[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#640975: Please drop "Depends: iodbc" to (at most) Recommends:

Package: libiodbc2-dev
Version: 3.52.7-2

The "iodbc" package is a fairly heavy dependency, given that it includes
a GTK+ frontend utility. It is not needed in order to make use of iODBC
(you can edit odbc.ini files by hand), and it is certainly not needed to
develop applications against the -dev libraries.

There is no reason for "iodbc" to be a hard dependency. It should be a
recommendation at most, and is perhaps best considered a suggestion.

Reply to: