[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#638563: Needs to be adapted for libav/0.7.1

tags 638563 patch pending

On Fri, Aug 19, 2011 at 09:35:11PM +0200, Moritz Muehlenhoff wrote:
> Package: kradio4
> Severity: important
> Hi,
> the transition from ffmpeg/0.6.2 to libav/0.7 is planned soonish.
> (libav is a ffmpeg fork, to which Debian will switch, see
> http://en.wikipedia.org/wiki/FFmpeg for more information)
> Your package currently fails to build from source when built against
> libav/0.7.1 and needs to be adapted. You can test this yourself by
> building against the packages from experimental:

Patch attached. I'll do a QA upload in the next days.


Reply to: