[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#634642: wdm: Please Build-Depends on libjpeg-dev, not libjpeg62-dev

Source: wdm
Version: 1.28-6
Severity: important

Hello Debian QA Group,

We are transitionning from libjpeg62 to libjpeg8.
As mentionned on debian-devel-announce[1], please update wdm to
Build-Depends on libjpeg-dev instead of libjpeg62-dev.

The following Build-Depends was found:

wdm 	:Build-Depends: libjpeg62-dev 

[1] http://lists.debian.org/debian-devel-announce/2010/02/msg00006.html

Bill. <ballombe@debian.org>

Imagine a large red swirl here. 

Reply to: