[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#629976: marked as done (libvncserver-dev: Please Depends/Build-Depends on libjpeg-dev, not libjpeg62-dev)

Your message dated Fri, 10 Jun 2011 18:32:33 +0000
with message-id <E1QV6VV-0008ID-M7@franck.debian.org>
and subject line Bug#629976: fixed in libvncserver 0.9.7-3
has caused the Debian Bug report #629976,
regarding libvncserver-dev: Please Depends/Build-Depends on libjpeg-dev, not libjpeg62-dev
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

629976: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=629976
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: libvncserver-dev
Version: 0.9.7-2+b1
Severity: important

Hello Debian QA Group,

There is an upcoming libjpeg transition from libjpeg62 to libjpeg8.
As mentionned on debian-devel-announce[1], please update libvncserver-dev to
Depends and/or Build-Depends on libjpeg-dev instead of libjpeg62-dev.

The following Depends was found:

libvncserver-dev 	:Depends: libjpeg62-dev 

(Please also check the Build-Depends)

[1] http://lists.debian.org/debian-devel-announce/2010/02/msg00006.html

Bill. <ballombe@debian.org>

Imagine a large red swirl here. 

--- End Message ---
--- Begin Message ---
Source: libvncserver
Source-Version: 0.9.7-3

We believe that the bug you reported is fixed in the latest version of
libvncserver, which is due to be installed in the Debian FTP archive:

  to main/libv/libvncserver/libvncserver-dev_0.9.7-3_amd64.deb
  to main/libv/libvncserver/libvncserver0-dbg_0.9.7-3_amd64.deb
  to main/libv/libvncserver/libvncserver0_0.9.7-3_amd64.deb
  to main/libv/libvncserver/libvncserver_0.9.7-3.debian.tar.gz
  to main/libv/libvncserver/libvncserver_0.9.7-3.dsc
  to main/libv/libvncserver/linuxvnc_0.9.7-3_amd64.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 629976@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Ralf Treinen <treinen@debian.org> (supplier of updated libvncserver package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.8
Date: Fri, 10 Jun 2011 19:39:44 +0200
Source: libvncserver
Binary: libvncserver-dev libvncserver0 libvncserver0-dbg linuxvnc
Architecture: source amd64
Version: 0.9.7-3
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group <packages@qa.debian.org>
Changed-By: Ralf Treinen <treinen@debian.org>
 libvncserver-dev - API to write one's own vnc server - development files
 libvncserver0 - API to write one's own vnc server
 libvncserver0-dbg - debugging symbols for libvncserver
 linuxvnc   - VNC server to allow remote access to a tty
Closes: 629976
 libvncserver (0.9.7-3) unstable; urgency=low
   * QA upload
   * Change (build-)depdendencies on libjpeg62-dev to libjpeg-dev
     (closes: #629976).
   * Migrate to source format 3.0 (quilt):
     - add debian/source/format
     - remove build-dependency on quilt
     - debian/rules: drop --with-quilt from dh invocation
   * debian/rules, clean target: also remove generated file _configs.sed
 71a908642f40a84ef7314d9868382ce5837ec441 1161 libvncserver_0.9.7-3.dsc
 9dabd95244612159f9f68ccfe9cfcef80753c52e 11313 libvncserver_0.9.7-3.debian.tar.gz
 114046f56432ecf1b2efbb5954693d8d1a4e5aab 237008 libvncserver-dev_0.9.7-3_amd64.deb
 dc31f8474a1fe7fdde9f91d3879863742b1a3aa9 191054 libvncserver0_0.9.7-3_amd64.deb
 dd39dfb76f89d1c14c4576d2e9bf1d86a1e78933 361128 libvncserver0-dbg_0.9.7-3_amd64.deb
 b35dd24a27e714e889325e75fd57773c5a4d9b93 27198 linuxvnc_0.9.7-3_amd64.deb
 81227ed49d43e95ac580585e0ff0283bb46279a40df33f34ab3e53be49d7b012 1161 libvncserver_0.9.7-3.dsc
 5681187db190570aae113c9aa2adedbc38864fc7f3ac868bfb5a12d8b6b96be6 11313 libvncserver_0.9.7-3.debian.tar.gz
 aa82e8b4aeb14823bafd7097257ced107964af41bb6821fc17206fe0a52e6641 237008 libvncserver-dev_0.9.7-3_amd64.deb
 29ec3e751df75215f496a8412df5055be26b3e0f0acd73c0a5fad24109de33ad 191054 libvncserver0_0.9.7-3_amd64.deb
 423dd16bb975a23df0c3fedfd6deacb8d1e0620eaddbe5c52944710a136c80ea 361128 libvncserver0-dbg_0.9.7-3_amd64.deb
 74a0c74e9dd68ecffbee3f8f578bbecf129c8418c79e2b96ede41a1053878371 27198 linuxvnc_0.9.7-3_amd64.deb
 2b889e26ed3795d672ce24a2eaccb485 1161 libs optional libvncserver_0.9.7-3.dsc
 7cb14a067d8118c3344a0a3fadbbb271 11313 libs optional libvncserver_0.9.7-3.debian.tar.gz
 20a07b5e33461391f5b80e1af186fb69 237008 libdevel optional libvncserver-dev_0.9.7-3_amd64.deb
 bbef364f4f7598c64c174c3714a6dec5 191054 libs optional libvncserver0_0.9.7-3_amd64.deb
 3570304cc1507956d49b4510b5cf695f 361128 debug extra libvncserver0-dbg_0.9.7-3_amd64.deb
 b771b1319d8c3b6cce947a0b4e202ea7 27198 net optional linuxvnc_0.9.7-3_amd64.deb

Version: GnuPG v1.4.11 (GNU/Linux)


--- End Message ---

Reply to: