[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#526226: marked as done (exaile doesn't start at all)

Your message dated Sat, 7 May 2011 16:57:38 -0700
with message-id <BANLkTi=LYDHEx2j9HRLPwGSQtmi=XAa+3g@mail.gmail.com>
and subject line Re: exaile doesn't start at all
has caused the Debian Bug report #526226,
regarding exaile doesn't start at all
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

526226: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=526226
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: exaile
Version: 0.2.14+debian-1
Severity: normal

Exaile crashes at startup with this error:

Traceback (most recent call last):
  File "/usr/lib/exaile/exaile.py", line 94, in <module>
    from xl.gui import main as exailemain
  File "/usr/lib/exaile/xl/gui/main.py", line 29, in <module>
    from xl.panels import collection, radio, playlists, files, device
  File "/usr/lib/exaile/xl/panels/radio.py", line 18, in <module>
    from lib import feedparser
ImportError: cannot import name feedparser

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-2-686 (SMP w/2 CPU cores)
Locale: LANG=es_SV.UTF-8, LC_CTYPE=es_SV.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages exaile depends on:
ii  gstreamer0.10-alsa            0.10.22-5  GStreamer plugin for ALSA
ii  gstreamer0.10-plugins-base    0.10.22-5  GStreamer plugins from the "base" 
ii  gstreamer0.10-plugins-good    0.10.14-2  GStreamer plugins from the "good" 
ii  libgstreamer0.10-0            0.10.22-3  Core GStreamer libraries and eleme
ii  python                        2.5.4-2    An interactive high-level object-o
ii  python-dbus                   0.83.0-1   simple interprocess messaging syst
ii  python-elementtree            1.2.6-14   Light-weight toolkit for XML proce
ii  python-feedparser             4.1-13     Universal Feed Parser for Python
ii  python-glade2                 2.14.1-2   GTK+ bindings: Glade support
ii  python-gst0.10                0.10.14-2  generic media-playing framework (P
ii  python-gtk2                   2.14.1-2   Python bindings for the GTK+ widge
ii  python-mmkeys                 1.6-1      Multimedia key support as a PyGTK 
ii  python-mutagen                1.15-2     audio metadata editing library
ii  python-pysqlite2              2.5.0-2    Python interface to SQLite 3
ii  python-pyvorbis               1.4-1      Python interface to the Ogg Vorbis
ii  python-support                1.0.2      automated rebuilding support for P

Versions of packages exaile recommends:
ii  gstreamer0.10-plugins-ugly    0.10.11-1  GStreamer plugins from the "ugly" 
ii  python-cddb                   1.4-5.1+b1 Python interface to CD-IDs and Fre
ii  python-eggtrayicon            2.25.3-2   Python module to display icons in 
ii  python-gamin                  0.1.10-1   Python binding for the gamin clien
ii  python-gpod                   0.7.0-2    Python bindings for libgpod
ii  python-gtkmozembed            2.25.3-2   Python bindings for the GtkMozEmbe
ii  python-notify                 0.1.1-2+b1 Python bindings for libnotify
ii  streamripper                  1.64.6-1   download online streams into audio

exaile suggests no packages.

-- no debconf information

Attachment: signature.asc
Description: Digital signature

--- End Message ---
--- Begin Message ---
Package: exaile
Version: 0.2.14+debian-2

This bug was fixed in Exaile, version 0.2.14+debian-2. See #525598.

- Vincent

--- End Message ---

Reply to: