[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#606262: [pkg-bacula-devel] Bug#606262: bacula-director-mysql lenny to squeeze database upgrade fail

On Thu, Apr 14, 2011 at 05:18:05PM +0200, Jan Hauke Rahm wrote:
> Actually, our debian package already handles such upgrades. It simply
> started off of a false premise, that is having db version 11 in lenny.
> I'm still thinking about this but, if I'm not mistaken, the lenny
> version just needs to run the upgrade script for 10->11 additionally to
> the already set script for 11->12. And if that's so, it's basicall
> uncommenting a line in debian/rules.

That's nonsense. bacula-director-* ship sql upgrade files for 3.0.0 and
5.0.0 (which combined are the script Julien provided). Either
dbconfig-common didn't catch up on both or something entirely different
went wrong.


 .''`.   Jan Hauke Rahm <jhr@debian.org>               www.jhr-online.de
: :'  :  Debian Developer                                 www.debian.org
`. `'`   Member of the Linux Foundation                    www.linux.com
  `-     Fellow of the Free Software Foundation Europe      www.fsfe.org

Attachment: signature.asc
Description: Digital signature

Reply to: