[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#604644: loop-aes: Unusable in Wheezy with 2.6.38, working upstream version available

severity 604644 grave


It looks like this bug renders loop-aes unusable in Wheezy, where
default kernel version is 2.6.38. 

There is no binary package for 2.6.38 dist-kernels and there is no way
for building loop-aes module with module assistant from sources (errors
mentioned above).

Current upstream version is 3.6b released 26 February 2011 (works fine
with 2.6.38).

Best regards,
 Grzegorz Bizon

 Grzegorz Bizon

Reply to: