[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#500433: marked as done (rezound: Unable to read FLAC files)

Your message dated 
with message-id <20110326170021.18884.68352.mass-bugs-close@quantz.debian.org>
and subject line rezound removed from Debian unstable
has caused the Debian Bug report #500433,
regarding rezound: Unable to read FLAC files
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

500433: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=500433
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: rezound
Version: 0.12.3beta-2.2
Severity: important

Trying to open a FLAC file with rezound yields the following dialog box:

  void CSound::saveMetaInfo()
  -- poolFile is not opened

This behaviour started after upgrading from etch to lenny.

The only other information I found is the following (french) forum


Regards, Stefan.

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-1-686 (SMP w/2 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages rezound depends on:
ii  fftw2 [fftw2-double]   2.1.3-22          library for computing Fast Fourier
ii  libasound2             1.0.16-2          ALSA library
ii  libaudiofile0          0.2.6-7           Open-source version of SGI's audio
ii  libbz2-1.0             1.0.5-1           high-quality block-sorting file co
ii  libc6                  2.7-13            GNU C Library: Shared libraries
ii  libcups2               1.3.8-1lenny1     Common UNIX Printing System(tm) - 
ii  libflac++6             1.2.1-1.2         Free Lossless Audio Codec - C++ ru
ii  libflac8               1.2.1-1.2         Free Lossless Audio Codec - runtim
ii  libfontconfig1         2.6.0-1           generic font configuration library
ii  libfox-1.4             1.4.34-1          The FOX C++ GUI Toolkit
ii  libgcc1                1:4.3.1-9         GCC support library
ii  libgl1-mesa-glx [libgl 7.0.3-5           A free implementation of the OpenG
ii  libglu1-mesa [libglu1] 7.0.3-5           The OpenGL utility library (GLU)
ii  libjack0               0.109.2-3         JACK Audio Connection Kit (librari
ii  libjpeg62              6b-14             The Independent JPEG Group's JPEG 
ii  libogg0                1.1.3-4           Ogg Bitstream Library
ii  libpng12-0             1.2.27-1          PNG library - runtime
ii  libsoundtouch1c2       1.3.1-2           sound stretching library
ii  libstdc++6             4.3.1-9           The GNU Standard C++ Library v3
ii  libtiff4               3.8.2-11          Tag Image File Format (TIFF) libra
ii  libvorbis0a            1.2.0.dfsg-3.1    The Vorbis General Audio Compressi
ii  libvorbisenc2          1.2.0.dfsg-3.1    The Vorbis General Audio Compressi
ii  libvorbisfile3         1.2.0.dfsg-3.1    The Vorbis General Audio Compressi
ii  libx11-6               2:1.1.5-1         X11 client-side library
ii  libxcursor1            1:1.1.9-1         X cursor management library
ii  libxext6               2:1.0.4-1         X11 miscellaneous extension librar
ii  libxft2                2.1.12-3          FreeType-based font drawing librar
ii  libxrandr2             2:1.2.3-1         X11 RandR extension library
ii  zlib1g                 1: compression library - runtime

Versions of packages rezound recommends:
ii  cdrdao                        1:1.2.2-16 records CDs in Disk-At-Once (DAO) 

rezound suggests no packages.

-- no debconf informationg

--- End Message ---
--- Begin Message ---
Version: 0.12.3beta-3+rm

rezound has been removed from Debian unstable: http://bugs.debian.org/614648

Closing its bugs with a Version higher than the last unstable upload.

More information about this script at:

--- End Message ---

Reply to: