[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#291397: marked as done (Multisync log says: "Failed to get first plugin changes: Unknown error.")

Your message dated 
with message-id <20110326170001.18884.85025.mass-bugs-close@quantz.debian.org>
and subject line multisync removed from Debian unstable
has caused the Debian Bug report #291397,
regarding Multisync log says: "Failed to get first plugin changes: Unknown error."
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

291397: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=291397
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: libmultisync-plugin-evolution
Version: 0.82-3.2

When I press the sync button, nothing seems to happen. Afterwards I find the following error message in the log:
Failed to get first plugin changes: Unknown error.

I attached the configuration for the sync-pair to this mail. Basically the first plug in is Evolution, the second one is IrMC. It always works exactly one time after I configure such a pair. All following sync efforts result in the error above.

By the way, the first time after I configured such a pair it worked really great. I was able to put hundreds of contacts on my mobile phone almost flawlessly via bluetooth. Other sync-pairs, e.g. backup and IrMC work well, even if I use them several times.

I'm using Debian Sarge, with a few packages from Sid.
Linux Kernel version is 2.6.9
Package versions:
evolution                          2.0.3-1.1
evolution-data-server              1.0.3-2
libmultisync-plugin-backup         0.82-3.2
libmultisync-plugin-evolution      0.82-3.2
libmultisync-plugin-irmc           0.82-3.2
libmultisync-plugin-irmc-bluetooth 0.82-3.2
multisync                          0.82-3.2

Sorry, but I have no suggestions for fixes. However, I can provide more information as needed.

Regards, Michael

Attachment: config.tar.gz
Description: GNU Zip compressed data

--- End Message ---
--- Begin Message ---
Version: 0.82-9+rm

multisync has been removed from Debian unstable: http://bugs.debian.org/613709

Closing its bugs with a Version higher than the last unstable upload.

More information about this script at:

--- End Message ---

Reply to: