[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#275913: marked as done (pre-RC2 install report, SCSI disk not found)

Your message dated Sun, 20 Mar 2011 17:56:56 +0100
with message-id <20110320165656.GY7161@const.famille.thibault.fr>
and subject line Re: Bug#273192: swapped colors with 2.6 kernel
has caused the Debian Bug report #273192,
regarding pre-RC2 install report, SCSI disk not found
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

273192: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=273192
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports


Debian-installer-version: 2004-09-30 pre-RC2, i386 netinst CD from 
uname -a: 
Date: 2004-10-05
Method: Boot from CD.

Machine: Dell PowerEdge 1400SC
Processor: Xeon 1000MHz Pentium III (Coppermine)
Memory: 256MB
Root Device: SCSI 
Root Size/partition table:  Feel free to paste the full partition
      table, with notes on which partitions are mounted where.
Output of lspci and lspci -n:

I booted from hard disk to get these:

peli:~# lspci
0000:00:00.0 Host bridge: ServerWorks CNB20LE Host Bridge (rev 06)
0000:00:00.1 Host bridge: ServerWorks CNB20LE Host Bridge (rev 06)
0000:00:02.0 Ethernet controller: Intel Corp. 82557/8/9 [Ethernet Pro 100] (rev 08)
0000:00:0e.0 VGA compatible controller: ATI Technologies Inc Rage XL (rev 27)
0000:00:0f.0 ISA bridge: ServerWorks OSB4 South Bridge (rev 50)
0000:00:0f.1 IDE interface: ServerWorks OSB4 IDE Controller
0000:00:0f.2 USB Controller: ServerWorks OSB4/CSB5 OHCI USB Controller (rev 04)
0000:01:02.0 SCSI storage controller: Adaptec AIC-7899P U160/m (rev 01)
0000:01:02.1 SCSI storage controller: Adaptec AIC-7899P U160/m (rev 01)

peli:~# lspci -n
0000:00:00.0 0600: 1166:0009 (rev 06)
0000:00:00.1 0600: 1166:0009 (rev 06)
0000:00:02.0 0200: 8086:1229 (rev 08)
0000:00:0e.0 0300: 1002:4752 (rev 27)
0000:00:0f.0 0601: 1166:0200 (rev 50)
0000:00:0f.1 0101: 1166:0211
0000:00:0f.2 0c03: 1166:0220 (rev 04)
0000:01:02.0 0100: 9005:00cf (rev 01)
0000:01:02.1 0100: 9005:00cf (rev 01)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O ]
Configure network HW:   [O ]
Config network:         [O ]
Detect CD:              [O ]
Load installer modules: [O ]
Detect hard drives:     [E ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]


I boot with linux26. Boot works from IDE CD, kernel module for Adaptec
SCSI is chosen. Hard disk is SCSI. But installer fails to find the
SCSI drive. I installed this same machine with RC1, then it worked.

When I had USB memory plugged in, that was the only disk the
partitioner offered for installing to. I removed all USB-stuff. Then
installer complained it did not find any disk to install into.

Next I tried removing all IDE Chipset Drivers. Same result, installer
can not find any hard disk.

Next I removed the CD and tried booting from the SCSI hard to make
sure it has not disappeared. Boot works, and I got the lscpi info.

So I failed to install this machine with pre-RC2. 

I also saw the known error of red background. The installer screen
background was sometimes red. Seemed random, most of the times it was
blue but I did get red twice. Even when it was red, some screens
showed blue bagkground, but the next screen was again red.

No logs, install did not proceed that far.

Once you have filled out this report, mail it to submit@bugs.debian.org.

--- End Message ---
--- Begin Message ---
We haven't had more reports recently (and some people have reported
it as fixed). I believe this bug has somehow been fixed in the kernel


--- End Message ---

Reply to: