[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#490283: marked as done (gnome-pilot-conduits: README.Debian contains no useful information)

Your message dated Wed, 16 Feb 2011 16:32:34 +0000
with message-id <E1PpkIs-0003yD-72@franck.debian.org>
and subject line Bug#490283: fixed in gnome-pilot-conduits 2.32.1-1
has caused the Debian Bug report #490283,
regarding gnome-pilot-conduits: README.Debian contains no useful information
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

490283: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=490283
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: gnome-pilot-conduits
Version: 2.0.15-1.2
Severity: normal

The current /usr/share/doc/gnome-pilot-conduits/README.Debian does not
have a working URL to a MAL conduit compatable palm program.

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (750, 'testing'), (650, 'unstable'), (600, 'stable'), (500, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.24-1-686 (SMP w/1 CPU core)
Locale: LANG=en_US, LC_CTYPE=en_US (charmap=ISO-8859-1)
Shell: /bin/sh linked to /bin/bash

Versions of packages gnome-pilot-conduits depends on:
ii  gnome-pilot                2.0.15-2.4    A GNOME applet for management of y
ii  libart-2.0-2               2.3.20-2      Library of functions for 2D graphi
ii  libatk1.0-0                1.22.0-1      The ATK accessibility toolkit
ii  libbonobo2-0               2.22.0-1      Bonobo CORBA interfaces library
ii  libbonoboui2-0             2.22.0-1      The Bonobo UI library
ii  libc6                      2.7-12        GNU C Library: Shared libraries
ii  libcairo2                  1.6.4-1+b1    The Cairo 2D vector graphics libra
ii  libgconf2-4                2.22.0-1      GNOME configuration database syste
ii  libglib2.0-0               2.16.3-2      The GLib library of C routines
ii  libgnome-pilot2            2.0.15-2.4    Support libraries for gnome-pilot
ii  libgnome2-0          The GNOME 2 library - runtime file
ii  libgnomecanvas2-0    A powerful object-oriented display
ii  libgnomeui-0         The GNOME 2 libraries (User Interf
ii  libgnomevfs2-0             1:2.22.0-4    GNOME Virtual File System (runtime
ii  libgtk2.0-0                2.12.10-2     The GTK+ graphical user interface 
ii  libice6                    2:1.0.4-1     X11 Inter-Client Exchange library
ii  liborbit2                  1:2.14.13-0.1 libraries for ORBit2 - a CORBA ORB
ii  libpango1.0-0              1.20.3-2      Layout and rendering of internatio
ii  libpisock9                 0.12.3-5      library for communicating with a P
ii  libpisync1                 0.12.3-5      synchronization library for PalmOS
ii  libpopt0                   1.14-3        lib for parsing cmdline parameters
ii  libsm6                     2:1.0.3-2     X11 Session Management library
ii  libxml2                    2.6.32.dfsg-2 GNOME XML library

gnome-pilot-conduits recommends no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Source: gnome-pilot-conduits
Source-Version: 2.32.1-1

We believe that the bug you reported is fixed in the latest version of
gnome-pilot-conduits, which is due to be installed in the Debian FTP archive:

  to main/g/gnome-pilot-conduits/gnome-pilot-conduits-data_2.32.1-1_all.deb
  to main/g/gnome-pilot-conduits/gnome-pilot-conduits_2.32.1-1.debian.tar.gz
  to main/g/gnome-pilot-conduits/gnome-pilot-conduits_2.32.1-1.dsc
  to main/g/gnome-pilot-conduits/gnome-pilot-conduits_2.32.1-1_amd64.deb
  to main/g/gnome-pilot-conduits/gnome-pilot-conduits_2.32.1.orig.tar.bz2

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 490283@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Neil Williams <codehelp@debian.org> (supplier of updated gnome-pilot-conduits package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.8
Date: Tue, 15 Feb 2011 20:30:33 +0000
Source: gnome-pilot-conduits
Binary: gnome-pilot-conduits gnome-pilot-conduits-data
Architecture: source amd64 all
Version: 2.32.1-1
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group <packages@qa.debian.org>
Changed-By: Neil Williams <codehelp@debian.org>
 gnome-pilot-conduits - conduits for gnome-pilot
 gnome-pilot-conduits-data - conduit data for gnome-pilot
Closes: 134249 490283
 gnome-pilot-conduits (2.32.1-1) unstable; urgency=low
   * QA upload.
   * New upstream release
   * MAL conduit no longer exists, drop
     freebsd-exception patch and README.Debian. (Closes: #490283)
   * Remove gnome-pilot-conduits development files and move Arch:all
     data out of the Arch:any package. (Closes: #134249)
   * Add libebook1.2-dev to Build-Depends.
 a34c1057ac6281e9e8f55c3c7b4b7e59ed562174 1441 gnome-pilot-conduits_2.32.1-1.dsc
 9738a8cd8a116848a604923d0959cebdf466486d 397560 gnome-pilot-conduits_2.32.1.orig.tar.bz2
 0547f30276cdad41a40b38cfc23195b19da15d41 4945 gnome-pilot-conduits_2.32.1-1.debian.tar.gz
 12ebb5134165857f687788b8e0c48e83300c0874 54364 gnome-pilot-conduits_2.32.1-1_amd64.deb
 933998626e13df1eda5c538df622593fecf725ab 64054 gnome-pilot-conduits-data_2.32.1-1_all.deb
 c18c9a7ca5577d98306b1ec057be0ee45f234dc5406dc8f9d74330038ebc28cf 1441 gnome-pilot-conduits_2.32.1-1.dsc
 e1fa070debb01f431db1e91bd67becfc54428453f78fa64d09a5fb4d7bcd27e0 397560 gnome-pilot-conduits_2.32.1.orig.tar.bz2
 9b71d1d7829d2c621240848023b1f2a0de847fc1937cfe3998c3446e38d2e1fa 4945 gnome-pilot-conduits_2.32.1-1.debian.tar.gz
 61556e6ba95d73885017ba82999ff0eadaeb37fc9cf7d506d0f4f728e7ddb307 54364 gnome-pilot-conduits_2.32.1-1_amd64.deb
 6a0b92177856491cee4fe2db15b87550028d1fa9ecc644819112b37c1d8db157 64054 gnome-pilot-conduits-data_2.32.1-1_all.deb
 4528fa319f43988d3151350c5157450a 1441 gnome extra gnome-pilot-conduits_2.32.1-1.dsc
 5f07f8cfa07afc76c9f9341be0224832 397560 gnome extra gnome-pilot-conduits_2.32.1.orig.tar.bz2
 d71faede3fa2771c15f8fc337df11dbb 4945 gnome extra gnome-pilot-conduits_2.32.1-1.debian.tar.gz
 1887925a0dbb8e1a25651bbd3d45d229 54364 gnome extra gnome-pilot-conduits_2.32.1-1_amd64.deb
 30a573e6542dc279b7852f02829e49cb 64054 gnome extra gnome-pilot-conduits-data_2.32.1-1_all.deb

Version: GnuPG v1.4.10 (GNU/Linux)


--- End Message ---

Reply to: