[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#353718: marked as done (lineak-kdeplugins: amarok_plugins don't work anymore)



Your message dated Mon, 07 Feb 2011 21:59:04 +0000
with message-id <E1PmZ6u-0003qO-SJ@franck.debian.org>
and subject line Bug#612057: Removed package(s) from unstable
has caused the Debian Bug report #353718,
regarding lineak-kdeplugins: amarok_plugins don't work anymore
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
353718: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=353718
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: lineak-kdeplugins
Version: 2:0.8.4-1
Severity: normal

amarok-plugin doesn't work anymore, when started it prints "Could not
find key information for: Amarok", when key pressed "sh:
AMAROK_PLAYPAUSE: command not found" etc.


-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.15-1-k7
Locale: LANG=de_AT.UTF-8, LC_CTYPE=de_AT.UTF-8 (charmap=UTF-8)

Versions of packages lineak-kdeplugins depends on:
ii  kdelibs4c2a               4:3.5.1-2      core libraries for all KDE applica
ii  libc6                     2.3.5-13       GNU C Library: Shared libraries an
ii  libgcc1                   1:4.0.2-8      GCC support library
ii  libice6                   6.9.0.dfsg.1-4 Inter-Client Exchange library
ii  liblineak0                1:0.8.4-2      LinEAK development files
ii  libpng12-0                1.2.8rel-5     PNG library - runtime
ii  libqt3-mt                 3:3.3.5-3      Qt GUI Library (Threaded runtime v
ii  libsm6                    6.9.0.dfsg.1-4 X Window System Session Management
ii  libstdc++6                4.0.2-8        The GNU Standard C++ Library v3
ii  libx11-6                  6.9.0.dfsg.1-4 X Window System protocol client li
ii  libxext6                  6.9.0.dfsg.1-4 X Window System miscellaneous exte
ii  lineakd                   1:0.8.4-2      Linux support for Easy Access and 
ii  zlib1g                    1:1.2.3-9      compression library - runtime

lineak-kdeplugins recommends no packages.

-- no debconf information


--- End Message ---
--- Begin Message ---
Version: 2:0.9-6+rm

Dear submitter,

as the package lineak-kdeplugins has just been removed from the Debian archive
unstable we hereby close the assiciated bug reports.  We are sorry
that we couldn't deal with your issue properly.

For details on the removal, please see http://bugs.debian.org/612057

This message was generated automatically; if you believe that there is
a problem with it please contact the archive administrators by mailing
ftpmaster@debian.org.

Debian distribution maintenance software
pp.
Luca Falavigna (the ftpmaster behind the curtain)


--- End Message ---

Reply to: