[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#521860: lack of upstream response

On Thu, 2010-12-30 at 19:08 +0100, Julien Cristau wrote:
> On Thu, Dec 23, 2010 at 21:38:02 +0100, Julien Cristau wrote:
> > It's probably worth a mention in the release notes though.  If anyone
> > looking at this bug could propose some wording for this, that would be
> > appreciated :)
> > 
> Initial attempt below, comments welcome.
> +Certain berkeley db version 7 files created with libdb3 can't be read by newer

s/Certain/Some/ ?  I'm not sure if the RN has a policy on contractions
but "cannot" might be clearer for translators.

I suspect we also want "Berkeley Database".

> +libdb versions. (see <ulink url="&url-bts;521860">bug#521860</ulink>).
> +As a workaround, the files can be recreated with <command>db4.8_load</command>.

Worth mentioning db4.8-util here?



Reply to: