[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#197417: gnome-pilot: Similar problem with Palm Zire.

Romain Chantereau wrote:
> 	** Message: Cradle Type -> USB
> 	** Message: cradle device name -> Zire
> 	** Message: cradle device name -> usb:
> 	** Message: Pilot Speed  -> 115200
> 	** Message: Timeout -> 1


> (gpilotd:13969): gpilotd-WARNING **: An error occurred while getting the PDA's system data
> (gpilotd:13969): gpilotd-WARNING **: error -201 from pi_close.


> - I have another computer where the synchro is working well.
> - I tried getting the ID and manualy setting it, same results.
> - I increased the timeout, same results.
> - I set the timeout to zero, the Zire gave up and gpilotd waits undefinitly
>   and never display the two last lines.
> What can I do in order to resolve this problem ?

Look with 'ls -lR /dev/bus/usb' which device appears when you press the
sync button on the Zire.  You must have read/write access to that
device.  I had to add myself to the group 'dialout', that solved the
problem for me.

- Dietrich

Reply to: