[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#502605: marked as done (numlockx: Error compiling keymap)

Your message dated Wed, 1 Dec 2010 22:25:33 +0100
with message-id <20101201222533.457d4c28@nutt.cihar.com>
and subject line Re: Bug#502605: Still existing in 1.2?
has caused the Debian Bug report #502605,
regarding numlockx: Error compiling keymap
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

502605: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=502605
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: numlockx
Version: 1.1-9
Severity: normal

Hash: SHA1

When having xnumlock installed do I get these error messages in Xorg.log:
(EE) Error compiling keymap (server-0)
(EE) XKB: Couldn't compile keymap

- -- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (995, 'unstable'), (700, 'testing'), (600, 'stable')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-1-686 (SMP w/2 CPU cores)
Locale: LANG=en_US, LC_CTYPE=sv_SE (charmap=ISO-8859-1)
Shell: /bin/sh linked to /bin/bash

Versions of packages numlockx depends on:
ii  libc6                         2.7-15     GNU C Library: Shared libraries
ii  libx11-6                      2:1.1.5-2  X11 client-side library
ii  libxtst6                      2:1.0.3-1  X11 Testing -- Resource extension 

numlockx recommends no packages.

Versions of packages numlockx suggests:
pn  x-display-manager             <none>     (no description available)

Version: GnuPG v1.4.9 (GNU/Linux)


--- End Message ---
--- Begin Message ---
Version: 1.2-1

Dne Wed, 1 Dec 2010 19:57:56 +0100
Anders Lagerås <anders.lageras@gmail.com> napsal(a):

> Hello
> On Wed, 1 Dec 2010 16:56:34 +0100
> Michal Čihař <nijel@debian.org> wrote:
> > I've tried to reproduce this issue with 1.2 and it does not seem to
> > happen anymore. Are you able to reproduce it?
> No, it seems to work now.

Thanks for confirming, closing.

	Michal Čihař | http://cihar.com | http://blog.cihar.com

Attachment: signature.asc
Description: PGP signature

--- End Message ---

Reply to: