[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#537850: marked as done (wvdial does not use debsonf in postinst script)

Your message dated Sat, 27 Nov 2010 20:50:11 +0100
with message-id <201011272050.11529.winnie@der-winnie.de>
and subject line already fixed
has caused the Debian Bug report #537850,
regarding wvdial does not use debsonf in postinst script
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

537850: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=537850
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: wvdial
Version: 1.54.0-1.1

The postinst script asks questions such as "Do you want to configure
wvdial now? [Y/n] ". It does not use debconf to export the variables and
hence the answers can not be pre seeded using debconf, which is the

I suggest that the system be changed to debconf.

Debayan Banerjee
http://deeproot.in | +91 (80) 4089 0000

--- End Message ---
--- Begin Message ---

postinst is using debconf since a long time... sadly i was not able to see 
from the changelog from which revision on...


--- End Message ---

Reply to: