[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#605048: tla: Using deprecated --preserve option to tar

Package: tla
Version: 1.3.5+dfsg-15
Severity: minor

tla is using the deprecated --preserve option for tar to preserve both
permissions and order. This generates a deprecation warning from tar in
Debian Squeeze (GNU tar 1.23). Severity is minor because in spite of the
warning, tar still works, but severity could be greater if --preserve is
eventually removed.

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-5-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_CA.UTF-8, LC_CTYPE=en_CA.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages tla depends on:
ii  gawk                      1:3.1.7.dfsg-5 GNU awk, a pattern scanning and pr
ii  libc6                     2.11.2-7       Embedded GNU C Library: Shared lib
ii  libexpat1                 2.0.1-7        XML parsing C library - runtime li
ii  patch                     2.6-2          Apply a diff file to an original

Versions of packages tla recommends:
ii  tla-doc                    1.3.5+dfsg-15 GNU Arch revision control system (

Versions of packages tla suggests:
ii  gnupg                         1.4.10-4   GNU privacy guard - a free PGP rep
pn  ssh                           <none>     (no description available)

-- no debconf information

Reply to: