[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#592347: marked as done ([iceowl-l10n-pt-br] Dependence condition)



Your message dated Tue, 09 Nov 2010 09:07:35 +0000
with message-id <E1PFkAx-0008TX-Ko@franck.debian.org>
and subject line Bug#602894: Removed package(s) from unstable
has caused the Debian Bug report #592347,
regarding [iceowl-l10n-pt-br] Dependence condition
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
592347: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=592347
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: iceowl-l10n-pt-br
Version: 0.8+debian-2
Severity: normal

--- Please enter the report below this line. ---
I have iceowl-extension installed in my icedove without translation.
When i tried to find why, i remembered about the l10n package.

When tried to install the iceowl-l10n-pt-br, show the dependence with
iceowl.

I understand that the dependence of iceowl-l10n-pt-br is iceowl *OR*
iceowl-extension. I wish not to install the iceowl (as standalone
application).

Regards
Claudio

--- System information. ---
Architecture: amd64
Kernel:       Linux 2.6.32-5-amd64

Debian Release: squeeze/sid
  500 unstable        ftp.br.debian.org
  500 stable          ftp.br.debian.org
  500 sid             www.lamaresh.net
    1 experimental    ftp.br.debian.org

--- Package information. ---
Depends      (Version) | Installed
======================-+-===========
iceowl        (>= 0.8) | 1.0~b1+dfsg1-1
iceowl        (<= 1.0) | 1.0~b1+dfsg1-1


Recommends         (Version) | Installed
============================-+-===========
myspell-pt-br                | 20100109-3
 OR myspell-pt               |


Package's Suggests field is empty.




Attachment: smime.p7s
Description: S/MIME Cryptographic Signature


--- End Message ---
--- Begin Message ---
Version: 0.8+debian-2+rm

Dear submitter,

as the package iceowl-l10n has just been removed from the Debian archive
unstable we hereby close the assiciated bug reports.  We are sorry
that we couldn't deal with your issue properly.

For details on the removal, please see http://bugs.debian.org/602894

This message was generated automatically; if you believe that there is
a problem with it please contact the archive administrators by mailing
ftpmaster@debian.org.

Debian distribution maintenance software
pp.
Luca Falavigna (the ftpmaster behind the curtain)


--- End Message ---

Reply to: